Sign in to follow this  
judgmentday

Network question

Recommended Posts

Hi,

I have 2 computers connected with a network cable.

Computer 1:

XP pro, P3 933mhz, Intel 8255xx-based PCI ethernet adapter (10/100)

Computer 2:

Win98, Celeron 400mhz, Intel 8255xx-base PCI ethernet adapter (10/100)

My problem is that after removing a storage hard drive from the xp computer, now computer 2 is not able to see computer 1 hard drives, it asks for a password. I did not set a password. Why is doing this?

Computer 1 is able to see computer 2 hard drives.

I have had this problem many times for such a long time ago and I don't know how to fix it because I don't know what goes wrong. After a while I get really frustrated and just re-Ghost computer 1 and the problem is solved. The problem happens in computer 1 not letting see its hard drives from computer 1.

What settings get changed in computer 1?

Thank you in advance :)

Share this post


Link to post
Share on other sites
Hi,

I have 2 computers connected with a network cable.

Computer 1:

XP pro, P3 933mhz, Intel 8255xx-based PCI ethernet adapter (10/100)

Computer 2:

Win98, Celeron 400mhz, Intel 8255xx-base PCI ethernet adapter (10/100)

My problem is that after removing a storage hard drive from the xp computer, now computer 2 is not able to see computer 1 hard drives, it asks for a password.  I did not set a password.  Why is doing this?

Computer 1 is able to see computer 2 hard drives.

I have had this problem many times for such a long time ago and I don't know how to fix it because I don't know what goes wrong.  After a while I get really frustrated and just re-Ghost computer 1 and the problem is solved.  The problem happens in computer 1 not letting see its hard drives from computer 1.

What settings get changed in computer 1?

Thank you in advance :)

It might have something to do with: Your Computer 1 With Wins XP Pro and formatted in NTFS??? Your Computer 2 with Wins 98 formatted with FAT32?

If so, that's the problems, Wins 98 or Me can not read NTFS that's why your computer 2 can't see your #1. :wink:

Share this post


Link to post
Share on other sites

NTFS, FAT or whatever you want - they have nothing to do with file sharing; the network protocol maps the file system. I don't know why, after removing a disk, the XP system started to ask for a remote access password, but the following settings should work: on the XP system share the drive with EVERYONE user.

Share this post


Link to post
Share on other sites

I have had this problem a few times......make sure that ALL the shares you are tryign to get to have permissions set for the group "everyone" not just the group "users".....if only one of the shares has the "everyone" permission, and it was on the drive you removed, that might explain it.

What I always reccomend when doing Win98 to nt/2k/xp shares is to add your Win98 username and password as a user account on the XP machine as an administrator....sometimes this works.

The problem stems from 98 not being designed to be an office OS....it was just so much better than NT4 (as a worstation OS) that people used it anyways. It has no true support for domains, or a "logon as..." capability.

Share this post


Link to post
Share on other sites
I have had this problem a few times......make sure that ALL the shares you are tryign to get to have permissions set for the group "everyone" not just the group "users".....if only one of the shares has the "everyone" permission, and it was on the drive you removed, that might explain it. 

Thanks, I'll check this. I have put back the hard drive that I removed and still computer 2 asks for a network password. In another words, once computer 2 asks for a password there is no way to make it see computer 1 again whatever change of setting I do. I'm thinking that perhaps something gets corrupted in machine 1 not allowing the win98 machine to see the xp machine. :)

The thing is that when I load my fresh ghost image to the XP machine, everything works fine again. Both machines read each other hard drives perfectly.

Share this post


Link to post
Share on other sites

judgmentday,

Sorry, I mis-read your post my mistake! I thought your're asking the other way around. Didn't read all the detail. :?

Hope you've got problem fixed :?:

Share this post


Link to post
Share on other sites

I had to ghost the XP computer. After ghosting everyting works perfectly.

I was unable to solve the problem by just playing with the network settings. Perhaps, it was a driver corruption. Who knows :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this