Sign in to follow this  
alphaivt

:) Just bought a Maxtor Atlas 10KIII

Recommended Posts

bought it from Fry's for $109, good price imo

but... i also bought an Adaptec U160 kit, that rang up $329!!! but i'm just buying this stuff then i'm going to return them.

the problem is here. i know theres a problem with scsi and xp, so i ran atto, and i got real slow scores, 20MB/sec max read and write. then i converted it to dynamic, and my read and writes looked normal (35MB/sec writes, 55MB/sec reads).

I'm going to reutn the Adaptec kit and buy the LSI Logic kit from Hypermicro.com for $90. Will switching controller cards affect the read and write (like, if when i'm using the lsi card, and i get slow read/writes, i'll switch to dynaimc, and when i switch to dynamic, WILL it fix it?)?

Also, is it normal for the drive to make grinding noises when copying files on the drive?

Share this post


Link to post
Share on other sites

I ran an Atlas 10K II off a DC-390U3W tekram controler and pulled off 33 megs a second write speeds in ATTO. That was with XP Pro and no dynomic disk. I have no idea why you would get 20 megs a second with a 10K III. That sounds like the scores i got when i ran a 10K III of a FirePort 40 (AHA-2940UW) in Windows 2000.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this