muzicman82

Possible Bad SSD - OCZ Vector

5 posts in this topic

Hi all,

It would enlighten me if any of you have seen this sort of thing before. 

I have a 3-year-old custom PC build that's been rock solid since birth. The basics are: Intel Core i5-3570k, 8GB RAM, Gigabyte GA-Z77N-WIFI board, and a OCZ Vector SSD. I later added a Geforce 750Ti. This sucker has seen Windows 7, 8, 8.1, 10, and even OS X for a time. NEVER had an issue.

Last week I was getting BSOD's. I believe the error was CRITICAL_PROCESS_DIED. It was about once every other day. I'd reboot, and all was good. It was always crashing while unattended.

Then the other day, I started getting the crash right with any boot. Even Safe Mode. 

So, I created an Acronis backup and then did a Win10 clean install. Set up everything as I normally do. I thought it was all good to go, but then 18 hours later, it started doing weird things right after Windows login... services and explorer.exe would repeatedly crash and attempt relaunch... then finally would BSOD with the same error. This time Safe Mode worked for a while but later stopped. In the short time I had in Windows, I installed the OCZ SSD Utility and it shows no negative SMART errors and said the drive life was 86%. 

Next, I clean installed again on a different SSD (Samsung 840 EVO). So far all is good, but it's too early to tell.

My reason for posting here is whether it is likely that the problems are due to the SSD corrupting data in some sort of undetectable way. The times I was getting BSODs, I would boot into Recovery, and SFC would either find no problems or would fail. Prior to the last clean install, I was getting errors booting relating to specific files (ACPI.sys). 

CHKDSK never found any bad sectors or returned file system errors.

I ran MemTest86+ for 8 hours and it did not return any errors.

I can't figure out what the culprit is.. 

Share this post


Link to post
Share on other sites

See the attached screen shots. 

So far, this 3rd clean install is solid. No issues. The SSD Utility doesn't show anything that would lead me to suspect it is the culprit, other than the health being at like 85%... 

My only other theory is that somehow, a recent Windows build update corrupted itself in the update process... 

When installing off of a USB drive, does Windows actually verify the image or does it just copy it? I wonder if the USB Windows installer had a problem? I did recreate it each time I clean installed. 

2017-06-27_11-23-58.png

2017-06-27_11-23-58-2.png

Share this post


Link to post
Share on other sites

Data corruption can be a tricky one to pin down. Bad cables, bad drives... consumer devices don't have the best error correction capabilities. See if the EVO stays clean.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now