Gabi

Adaptec RAID in ESXi server Crash

2 posts in this topic

Hello,  The first of all greet, since I am new to the forum.

I have several controllers adaptec 6405 and 6405E.
These controllers are implemented in Esxi 6 servers, version update 2. (kernel build 3620759)
We have installed the version of maxviewstorage v2.02.22404 in ESXI. the arcconf, and the arc cim provider.
The controller used is adaptec scsi-aacraid 6.0.6.2.1.41024-1OEM the Adaptec Web site.
The BIOS version of the Adaptec controller is 19198

When we entered the console ESXI not shown in the health status of the controller
We can not loggin in Maxview storage portal, the error is ocurred Internal error.
After a few minutes, the system fails displaying a purple screen dump

It happens with Maxview systems from version 2.x,
If you install version 1.8 we have no problems, but does not update data in real time from MaxView.

Is there anyone who has been able to install new adaptec drivers for maxview ver 2 and it works?

greeting

esxi crash.JPG

esxi crash_2.JPG

esxi drivers installed.JPG

Share this post


Link to post
Share on other sites

Have you reached out to VMware or Adaptec on the issue to see if they can replicate?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now