Retko

EVO 850 performance getting slow with rapid enabled after some time.

Recommended Posts

Hello,

The problem I have is that when I enable Rapid Mode, computer is super fast. In benchmark it shows around 1500 MB/s read. But after some time, even with rapid mode enabled it drops like rapid mode isnt enabled at all to something around 250 MB/s read, and I feel that computer is much slower. Now I tried to disable/enable rapid mode, and it is fast again.

Can someone help me with it? Why it is getting slow and what can I do with it?

Thank you

Share this post


Link to post
Share on other sites

Rapid extends into the memory footprint, hence the breakneck speeds, for a little while anyway. We haven't done any extensive long term testing, but I'd guess there's some sort of conflict over the Ram assignment going on and by turning if off and back on you're clearing the issue. If it were me I would probably disable rapid all together, I wouldn't ever see the benefit in day-to-day use.

Share this post


Link to post
Share on other sites

Rapid extends into the memory footprint, hence the breakneck speeds, for a little while anyway. We haven't done any extensive long term testing, but I'd guess there's some sort of conflict over the Ram assignment going on and by turning if off and back on you're clearing the issue. If it were me I would probably disable rapid all together, I wouldn't ever see the benefit in day-to-day use.

Hi, thanks for reply. First of, rapid mode gives mi speed around 1500Mb/s read. And I can really feel it. Second, without it, it is sluggish kinda, and it is around 270Mb/s. (Not 540Mb/s like samsung advertise). I just tested it again today. And fast speed lasted around 3 hours. Then it just went down. No restarts. (Rapid still enabled) I wanna know what can cause it..

Thanks you.

Edited by Retko

Share this post


Link to post
Share on other sites

What capacity 850 EVO is this, and what's your SATA link speed? 270MB/sec sounds like a SATA 3Gbps connection, not a SATA 6gbps connection-- at least that's one possibility, there are others...

Share this post


Link to post
Share on other sites

What are you using to bench it? I've only benched mine with the Samsung Magician Performance test, with my 840 EVO 120gb.

What is your Windows Power Config set to? Try High Performance. That may be the issue. I just ran mine on Power Save and my numbers dropped noticeably.

Edited by data

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now