Windows boot problem with Samsung 850 EVO SSD

Recommended Posts

Hi People,

I have a Sony Vaio Flip 14A with a 1Tb HDD and I just bought a 1 TbSamsung 850 EVO SSD to replace it.

This is my first time of cloning and replacing so correct me if I did something wrong.

1) I connected the new SSD with USB and opened Macrium Reflect.

2) I selected all the partitions from the internal HDD as the source disk and dragged them to the SSD as the destination disk. There are 8 partitions !!!! It was fairly easy as both drives are 1Tb.

3) Started the cloning process. After cloning finished, my SSD opened up as an external hard drive and I saw that all my files were there identical. I even checked with Macrium or any partition manager and saw that all partitions were identical.

I opened up my laptop, replaced the SSD and found that there is an error screen:

RECOVERY, Your PC needs to be repaired, a required device isnt connected or cant be accessed, Error code: 0xc0000225, youll need to use recovery tools .. bla bla bla.

if i just take the SSD out and put my OEM HDD in, everything works. I tried swapping them a couple of times but same error message with the SSD.

Can someone please help me with a solution or if i did something wrong?




Share this post

Link to post
Share on other sites

I don't know that software at all, so not much help on that point. I always suggest a clean install with a new drive. If that's not an option, then cloning usually works well. Can you try again using the included Samsung magician tools?

Share this post

Link to post
Share on other sites

I similarly, don't know anything about that software but having recently done something similar with the same drive your issue is probably due to the fact you opened your files on the second drive from the first Windows install.

Basically, if the drive is copied, and not truly cloned, Windows assigns different drive letters and/or GUIDs to the partitions on the second drive, but without the bootloader getting updated, it tries to boot from the first drive, even after it is removed. If it's properly cloned, Windows will not be able to access the files on the second disk as it'll either have a drive letter clash or a GUID collision and in both cases it'll just bork and not mount any of the partitions.

Drag and drop sounds like you triggered a copy operation rather than a clone operation (not that the nomenclature is particularly clear in any case!). I'm not sure if there's a more clone-y option in Reflect but if there's not, and your final "unformatted" partition is really unformatted, then simply deleting that and doing a byte-for-byte copy of disk 1 to disk 2 should do the trick - either using DD or a drive cloning tool (or my personal favourite, R-Studio)

Share this post

Link to post
Share on other sites

IIRC 0x00000225 is a boot sector or boot partition issue, you need to do a Windows repair installation.

If that doesn't help I would clone again. Actually it may be less frustrating to specfically go through Macrium Reflect's specific cloning FAQ's, if any, to see if that helps.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now