Sign in to follow this  
peeteemac

Gigabyte x99ud4 BIOS update now system wont boot with Areca Raid card

Recommended Posts

MB Bios update - now PC wont boot with areca 1260 plugged in
I flashed my Gigabyte x99-ud4 motherboard bios a couple of days ago and since then my system wont boot with the Areca 1260 plugged in. It wont display any output to monitor and is non responsive to any keystroke.

Ive tried:
Rolling back to the origonal BIOS (F6)
Upgrading to the latest BIOS (F12)
And everything in between (F6-12)
Clearing the CMOS
Tried swapping the raid card to the first PCI-e slot (in case it had issues on a x4 slot)
Removed the BBU
Im looking for another stick of RAM to test with and another system but am starting to get desperate (16tb offline until I can fix this) frown.gif

Any help would be much appreciated

System
Gigabyte x99-ud4 rev1 (Current BIOS F11)
WIn 8.1pro (installed on revo 256gb pci ssd)
areca 1260 6x4tb in RAID6

Share this post


Link to post
Share on other sites

Win 8 Features - Other OS

Storage Boot Option control - Legacy only

Other PCI Device ROM Priority - Legacy only

Let me know if you need any other info

Share this post


Link to post
Share on other sites

Yeah, unfortunately Gigabyte e-support either appear to have not escalated the issue past their level one (log n flog) support team to the real technical people...sigh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this