Sign in to follow this  
Bourne

Is it common for Hitachi Deskstars to sometimes have a delay access?

Recommended Posts

I recently aggregated to my setup, a Hitachi 1TB Deskstar, has 32MB buffer and it's 7.200 RPM.

I moved my multimedia files on to it, and now I am accessing from that disk.

Previously I had all the files on a Seagate 500GB...

But now I am noticing that, sometimes, when I change a FLAC tag, or if the file gets rewritten, there is a 5 second lag access. The symptom is not easily reproducible but if you spend some time manipulating files, every now and then, you will notice this form of a lag access present.

Is this a common characteristic of the Deskstars?

I am starting to believe there might be something wrong.

Before placing this unit, I made two full extended tests and it passed in all.

Now I am getting a 250GB SSD and I will have the option to get rid of... either Hitachi or Seagate.

However if I keep the Hitachi, I will have 1TB storage.

This is a RMA'ed drive. But it looked pretty new when arrived, sealed.

So what could be the cause for this drive to be like this?

Thanks for inputs!

  • Like 1

Share this post


Link to post
Share on other sites

Well, I guess, based on preliminar tests, the sleep feature is taking place. This is a secondary HDD, so when it stays idle for a while, it sleeps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this