Sign in to follow this  

Western Digital Black WD1002FAEX shows running at SATA 2.6

Recommended Posts

So I have a WD1002FAEX and when I run HDTUNE it shows SATA 2.6 (3.0 Gb/s) For some details I have 4 drives in my machine. 2 SSD's and 2 Hard Drives. Both SSDs as well as the 4th hard drive, a Western Digital Green is showing up as SATA 3 (6.0 Gb/s)

The 2 SSD are using the intel controller and the 2 hard drives are using the Asmedia Controller. Now I've tried moving the WD Black drive to the intel controller and I've tried changing out the SATA cables but nothing seems to work.

Western Digital Support wasn't helpful, they told me if their software shows nothing is wrong with the drive then its ok. They also said they don't trust these benchmarking programs, though oddly enough they have no software that test the SATA connection.

Does anyone have any idea what is up with the drive?


Share this post

Link to post
Share on other sites

ATA Identify word 76 bits 1-3 would show you the supported speed of your drive.

For example, the Intel SSD Toolbox could let you see that (Drive Details)...

I am sure some other tools could let you see those as well...


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this