Sign in to follow this  
Followers 0
ghost99

ssd problem|Soft ECC Correction Rate

2 posts in this topic

hello, couple a days ago i bought kingston v300 120gb ssd,

after i copied my c drive into it i ran hdd scan utility and got this problem

2qd4kcx.jpg

what should i do?i need to go to the company that i bought it from them and replace it?thanks to the helpers

Edited by ghost99

Share this post


Link to post
Share on other sites

It looks like an issue with the program, not the ssd. You can verify it with other programs such as HDtune or crystaldiskifno. That should show the same value but without any errors indicated...

Read up on SMART values used by Kingston here:

http://media.kingston.com/support/downloads/MKP_306_SMART_attribute.pdf

Based on that, it is an informational value that will change over time.

Remember, that reliable SMART data depends on how the manufacturer makes the drive's FW report the values and if the program/tool is correctly interpreting that manufacturer(not just SSDs in general) values...there aren't any standards when it comes to that most part so SMART may be misleading.

It is best to always keep backups of important files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0