Sign in to follow this  
rpratt

Seagate Business NAS 8-bay Rackmount Unit

Recommended Posts

Hi,

I am hoping to get some support/information on what could be causing an issue we are having with our NAS. This unit is joined to our domain (Windows Server 2012 at forest/domain functional level of 2003) and a couple users have been imported from the AD onto the NAS. Each user is assigned a quota and has their own share (each user only has read+write access on their share). I've copied over folders containing files (16 - 32GB) into the shares using the individual user credentials. When reviewing the quota on the web interface everything appears to be correct. I've also verified the permissions from within windows and the correct user has the correct permissions to the file they've copied over.

The issue comes into play when you restart the NAS. After it boots up I logged into the web interface and reviewed the quota and those users quota were now either lower or at 0. Other users quota limits were now taken up with the respective size. I reviewed the permissions on the files and now THOSE users had permissions to the files. However didn't have any access to the share. I'll try create an example below however this appears to be completely random. I've formatted the drives and reinstalled the NAS OS but the users and files that are used are given to different users each time.

When the NAS is in a workgroup not joined to the domain this doesn't seem to happen. Seagate support only tells me that something is wrong with the active directory and they are unable to troubleshoot further. We do not have any other issues on our network except for with this unit. I've done various tests in different configurations and am not sure what else can be checked. Is their something in windows server that needs to be configured differently to communicate with this device properly? I am certified with Windows AD however am still new into the field.

User all with 200GB quota

A, B, C and D

Share A

Folder Temp - Permissions belong to user A

Share B

No files

Share C

Folder Temp2 - Permissions belong to user C

Share D

No files

After Rebooting the NAS

Share A

Folder Temp - Permissions belong to user D

Share B

No Files

Share C

Folder Temp2 - Permissions belong to user A

Share D

No Files

Thank you for any help any of you can provide!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this