Sign in to follow this  
Followers 0
Triglyph

Highpoint RocketRaid trouble

2 posts in this topic

I have a Highpoint RocketRaid 2722 that has been fairly reliable for years. Suddenly last week the software control panel GUI just stopped working. I enter the address in the browser: http://localhost:7402. The browser searches for it for quite a while and then reports "Webpage not availble." I tried this in both Chrome and Firefox, same results.

I downloaded the software again, double checking that it was the GUI for OS Lion and the 27xx series. Uninstalled and reinstalled, no results. Any ideas? Of course I tried Highpoint support, but as usual, the don't reply at all.

Second issue: I hate that annoying sustained beep that goes off when you eject a disk from the external storage (in this case a Granite Digital 4-bay Sata enclosure). I want it dead. I have found the beeper on the PCI card. Anyone know of a way to kill it -- without damaging the rest of the functions of course.

Thanks

Share this post


Link to post
Share on other sites

Anyone know of a way to kill it -- without damaging the rest of the functions of course.

A bit of insulating tape over the hole on the buzzer will quieten it down considerably. You can also turn it off in the software.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0