Pulsar 2003

Intel 520 120G

3 posts in this topic

Hello everyone

I’m here because I have searched the internet to find a solution to the installation of a SSD.

Here are some details about my hardware: Motherboard is an ASUS P9X79 Deluxe and SSD is SSDSC2CW120A3. I already have another Intel SSD on that computer: SSDSA2CW080G3.

Here is the situation: My 80G SSD is full. What I want to do: Keep my W7 on the 80G and remove all the programme files (in other word uninstall all the software from that drive), crate a programme file on 120G SSD and reinstall all my software on it. Finally I have a WD 320G HDD with all my documents on it.

I’m familiar with electronics so the installation of the hardware is not an issue for me. So I made the installation and got my computer running. This motherboard has 8 SATA ports. 4 for 6.0Gb/s and 4 for 3.0Gb/s. The 4 for 3.0Gb/s are used already. And because of the capacity of the 120G it is obviously to use the 6.0Gb/s ports. If you want to refer the User Guide you will find the information on pages 2-26 and 2-28. Currently it’s connected to SATA6G_E1. I also tried the SATAG_1 (but I didn’t check in the device manager to see how it showed).

Now I to format this drive, to my surprise the new SSD drive doesn’t show in my “Computer”. To validate I went to “System” “Device Manager” ”Disk Drives”, there is shows.

The 80G is shown as: SSDSA2CW080G3 ATA Device while the 120G shows as SS DSC2CW120A3 SICI Disk Device. And notice that the identification is split SS D. I wrote is as it shows.

Can anyone tell me what to do to fix this?

I want to point out that when I installed the 80G I was unable to do it, I had to send my computer to a technician.

Thank you.

Share this post


Link to post
Share on other sites

You'll have to partition and format it in Computer Management (Start, Run, compmgmt.msc) before it'll show in 'Computer'.

Share this post


Link to post
Share on other sites

Almost six months later...

I gave it a try. I once have had that problem but I had forgotten all about it.

It all worked out fine.

Installing W7 is another story so I will search the forum.

Thanks FastMHz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now