Sergio Herculano

LSI Megaraid 300-8X W2K3

2 posts in this topic

Hi,

I have a LSI Megaraid 300 8-X PCI-X board in a AMD Opteron server running Windows 2003 Server (motherboard supermicro H8SSL-i rev 2) as a home server to store music, pics and other files.

I setup the board in RAID 5 and the most part of time everthing works really fine. My Raid setup has 2 Arrays: 3 2 TB seagate HD's and 3 1 TB seagate HD's in total 5.5 TB in 3 logical drive and one drive in windows W2K3.

During a stress test copying big files I had an issue that that the logica drivers were not available (seems that were unmounted)

In The Windows Event I saw the Event ID 9 that the device was not available, the most strange is that when I restart the server everything returns to a normal situation and the arrays are consistent

Some other people had a similar issue ?

Regards

Sérgio

Edited by Sergio Herculano

Share this post


Link to post
Share on other sites

Dear Colleagues,

Somebody can help in this topic ? I still having problems with this and this is making me crazy :(, any suggestion are welcome.

Thanks in advance

Sérgio

Posted 22 April 2013 - 03:45 PM

Hi,

I have a LSI Megaraid 300 8-X PCI-X board in a AMD Opteron server running Windows 2003 Server (motherboard supermicro H8SSL-i rev 2) as a home server to store music, pics and other files.

I setup the board in RAID 5 and the most part of time everthing works really fine. My Raid setup has 2 Arrays: 3 2 TB seagate HD's and 3 1 TB seagate HD's in total 5.5 TB in 3 logical drive and one drive in windows W2K3.

During a stress test copying big files I had an issue that that the logica drivers were not available (seems that were unmounted)

In The Windows Event I saw the Event ID 9 that the device was not available, the most strange is that when I restart the server everything returns to a normal situation and the arrays are consistent

Some other people had a similar issue ?

Regards

Sérgio
Edited by Sergio Herculano

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now