crashnburn

Crucial M4 256G: Read Error: Semaphore timeout period expired. Request

2 posts in this topic

Originally posted here on Crucial Forums - I am curious what the experts here will be able to share.

http://forums.crucial.com/t5/Solid-State-Drives-SSD/M4-256G-Read-Error-Semaphore-timeout-period-expired-Request-not/td-p/122014

Crucial M4 256G: Read Error: Semaphore timeout period expired. Request not performed due to I/O device error

‎02-28-2013 05:27 PM - edited ‎02-28-2013 05:33 PM

Crucial M4 256GB SSD: Read Error: Semaphore timeout period has expired. Request could not be performed because of I/O device error

|4155700|0|30233446.1620511734|30233446.1624105484|30233446.1624105484|8224|Read Error: The semaphore timeout period has expired.||

|218364|0|30146923.3756413542|30233446.1901917984|30146923.3756882292|8224|Read Error: The request could not be performed because of an I/O device error.||

Current Firmware version is: 000F - The version that was available at the time of purchase and installation - Mid 2012.

I was transferring some BIG MEDIA FILES from the SSD on X61T to an external USB HDD to make space and most files copied except FEW.

This error code was generated and logged. Is there a fix?

Is there a reason to be concerned about the drive?

Should I back it up and call for an RMA?

Is there a fix? Way to recover the data?

EDIT: Firmware is now updated and still errors remain.

PS: I can COPY and PASTE all the CHKDSK data from there in a post here if that's what people here would want to see.

Share this post


Link to post
Share on other sites

Tried upgrading firmware? A very, very quick Google doesn't show anything conclusive...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now