FastMHz

Something else to disable on Win7 - ReadyBoot

Recommended Posts

Not to be confused with ReadyBoost, SuperFetch, Prefetch, etc. ReadyBoot is a subcomponent of Prefetch that continues to write data to C: even when Prefetch itself is disabled.

To kill off this sucker is easy:

Run the "Performance Monitor".

Go to "Data Collector Sets" on the left.

Double click "ReadyBoot" on the right.

Go to "Trace Session" tab.

Remove check mark from "Enabled" box.

Reboot and delete c:\windows\prefetch\ReadyBoot folder.

EDIT: Don't forget to disable thumbnail caching too! I overlooked this one at first myself.

Disable Thumbnail Caching

Edited by FastMHz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now