Sign in to follow this  
Rugged

Great Site!

Recommended Posts

1st off I would like to say what a great board this is. I was pointed this direction from another forum user and am very glad to have been told about it. I am getting to be an SSD nut :)

So far I have 4 of them. I started off with the Intel 32Gb SLC, which is great, but just too small. I then bought a Patriot Warp 64Gb which actually has been pretty darn good in my opinion. I then got a 80Gb Intel 2nd Gen which I use in my everyday Toughbook. I recently purchased the Corsair F-Series 128Gb. I have just installed the OS on it and have not been able to play around on it very much.

I realize that the defrag should be turned off. However, I keep reading that W7 does this automaticaly. On all my W7 installs it has never been turned off automatically? I recently read the article from Intel stating to disable SuperFetch, which I did. Can't really see a difference in my opinion.

Now the System Restore is a little bit of a personal preference in my opinion. I have never voyaged without it. It has saved my butt on several occasions! I am going to disbale it and see what happens for a day though. On my Intel SSD TRIM tool it usually takes about 10 seconds. Is that about normal, or should it be alot faster? I do remember one time where it really screwed up my OS and I had to do a clean install. I believe I had a problem and the TRIM tool just so happened to exploit it somehow?

Anyway, thanks for letting me express my thanks for the site. I will be doing alot of reading on here now. :D

Share this post


Link to post
Share on other sites
I recently read the article from Intel stating to disable SuperFetch, which I did. Can't really see a difference in my opinion.
I don't think you are supposed to see a difference, it will just extend SSD life (a tiny bit).

What OS are you in? Windows 7 and Vista with appropriate (read: current) Microsoft or Intel AHCI drivers will let the drive TRIM automatically, no need to run it manually. OTOH if you are in XP ro something else you will need to run TRIM manually.

Share this post


Link to post
Share on other sites

I don't think you are supposed to see a difference, it will just extend SSD life (a tiny bit).

What OS are you in? Windows 7 and Vista with appropriate (read: current) Microsoft or Intel AHCI drivers will let the drive TRIM automatically, no need to run it manually. OTOH if you are in XP ro something else you will need to run TRIM manually.

I am running W7 in all my machines. I am a member of Technet and wonder if my W7 version might be a tad different? I just popped in my other caddy that has the Corsair SSD in it. I looked at my Services.exe and sure enough defrag was not disabled. Interesting.....

Share this post


Link to post
Share on other sites

I am running W7 in all my machines. I am a member of Technet and wonder if my W7 version might be a tad different? I just popped in my other caddy that has the Corsair SSD in it. I looked at my Services.exe and sure enough defrag was not disabled. Interesting.....

Most likely its just that your machine, either dont have AHCI enabled, or that your using some sort of older nforce chipset, where windows decides the devices are SCSI (raid controllers have a tendency to do this).

It can be determined pretty fast by looking at the name of the disk in your device manager.

If its named something with SCSI in the name, there's your fault.

On windows 7 with AHCI enabled, a Intel 2nd gen drive is labled= 'INTEL SSDSA2M080G2GC' (in my case its a 2nd gen 80 GB SSD)

Share this post


Link to post
Share on other sites

Here is a snap shot of my drive. Is this the driver I should be using? I don't think post-70887-12827003752947_thumb.pngpost-70887-12827003910184_thumb.pngso???

Share this post


Link to post
Share on other sites

Here is a snap shot of my drive. Is this the driver I should be using? I don't think post-70887-12827003752947_thumb.pngpost-70887-12827003910184_thumb.pngso???

Im note certain you have AHCI enabled in your bios.

Alternatively you can try and update the driver to your sata controller.

what sort of computer or motherboard are you using?

Share this post


Link to post
Share on other sites

It is a Panasonic Toughbook CF-30MK3. From what I can see it is running off of the MS drivers, but it used to have the Intel drivers in there for the SSD. I am not sure why it has changed?

Im note certain you have AHCI enabled in your bios.

Alternatively you can try and update the driver to your sata controller.

what sort of computer or motherboard are you using?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this