Sign in to follow this  
brwmogazos

"Write Error-Invalid Write State" with Plextor 4012TA :(

Recommended Posts

"Write Error-Invalid Write State" with Plextor 4012TA.Please help.

Hi.Just upgraded today from my old Scsi Yamaha CRW 2100S to this new plextor but i just cant burn cds properly.I have had about 5-6 coasters now giving the error :"write error-Invalid Write state" etc etc....It has happened a few times now so does this sound like a problem with my writter?

I have kept a log from my last coaster.

So it goes bla blah blah

.

.

.

19:45:55 #22 Text 0 File Mmc.cpp, Line 15361

Set BUFE: BURN-Proof -> ON

19:47:00 #23 SCSI -1135 File Cdrdrv.cpp, Line 1413

SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x071B0000

Status: 0x04 (0x01, SCSI_ERR)

HA-Status 0x00 (0x00, OK)

TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)

Sense Key: 0x03 (KEY_MEDIUM_ERROR)

Sense Code: 0x0C

Sense Qual: 0x07

CDB Data: 0x2A 0x00 0x00 0x01 0x27 0x59 0x00 0x00 0x1F 0x00 0x00 0x00

Sense Data: 0xF0 0x00 0x03 0x00 0x01 0x27 0xF6 0x0A

0x00 0x00 0x00 0x00 0x0C 0x07

19:47:00 #24 MMC -1135 File Writer.cpp, Line 330

Write error

19:47:00 #25 Text 0 File ThreadedTransfer.cpp, Line 222

all writers idle, stopping conversion

19:47:00 #26 Text 0 File ThreadedTransfer.cpp, Line 216

conversion idle, stopping reader

19:47:14 #27 CDR -201 File WriterStatus.cpp, Line 186

Invalid writestate

19:47:14 #28 TRANSFER -18 File WriterStatus.cpp, Line 186

Could not perform EndTrack

19:47:36 #29 Phase 38 File dlgbrnst.cpp, Line 1449

Burn process failed at 40x (6,000 KB/s)

19:47:36 #30 Text 0 File Scsicmd.cpp, Line 386

SCSI not using temporary buffers

20 out of 20 temporary buffers allocated

Does this sound like A scsi drv related prob?

I have upgraded the firmware of the drive to 1.01...used 16x Memorex cds and tried copying @ 24x 40x and 32x...

My rig is:

AMD XP 1800+

Abit KR7A-R 7g beta bios

256 DDR PC 2100 Crucial ECC reg

Asus gf 3 V8200 Deluxe

Sblaster Audigy

Adaptec 29160N scsi controller

Maxtor Atlas 10K III 18gb

Ultraplex 40xMax

Pioneer DVD 116 Master in IDE 1

Plextor 4012TA master in IDE 2

Nero Burning Rom 5580

I have updated my scsi controllers drvs...still bad luck.

I was trying to copy .avi files FROM MY HDD and had all these coasters.

Last time i tried with 16x and it did burn the cd successfully after failing with 24x.I aint sure it gotta do with the cds as all my mates with the 24x plextors can burn successfully all of their Memorex 16x cds...I also tried simulating before burning so after the simulation was completed successfully , i still got a coaster :roll: I havent tried "on the fly" Yet...

Any ideas?

Thanks in advance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this