philipms

Seagate 500GB SATA2 firmware upgrade helps RAID5 dramatically

Recommended Posts

dont know if I will benefit from this. But I got 8 x seagate 7200.10, 320 GB disk in raid 5 and they all use firmware 3AAD, will firmware 3AAH be any help to me?, if yes. Please mail it to me at: Henrik@hbar.dk

Thanks.

i think, it will be much faster with the new firmware (without guarantee)

Share this post


Link to post
Share on other sites

dont know if I will benefit from this. But I got 8 x seagate 7200.10, 320 GB disk in raid 5 and they all use firmware 3AAD, will firmware 3AAH be any help to me?, if yes. Please mail it to me at: Henrik@hbar.dk

Thanks.

i think, it will be much faster with the new firmware (without guarantee)

Do you have the 3.AAH firmware for this drive ?

Share this post


Link to post
Share on other sites

I contacted seagate and got a reply saying that no firmware was available. I need updated firmware please help.

Thank You!

Here's what I said

"I Have Eight(8) Hard Drives in RAID configuration all with 3AAD firmware. It is very slow and I'm looking for updated firmware. The model numbers of the first four(4) drives are all ST3500841AS and the other four(4) are ST3500641AS."

Here's what they said

"Thank you for contacting Seagate Technical Support.

we don't have any software firmware updates.

If you have any additional questions, please let me know."

If you know of any way to get the firmware updates please help.

Thanks!

ericsmith@etekohio.com

Share this post


Link to post
Share on other sites

I have 8 ST3500630AS disks (500gb 7200.10 16mb cache) on an Areca 1220 controller, 4 of those disks are running in raid-5. Worked great for a week.... then over the weekend it started dropping drives randomly, and now it refuses to have anything to do with those four disks.

Plugging the disks into the mobo instead and running SeaTools diagnostic results in the drives passing with flying colors.

These disks are running firmware 3.AAK.

Anyone happen to know if its possible to DOWNGRADE firmware? This is starting to piss me off :(

Share this post


Link to post
Share on other sites
I have 8 ST3500630AS disks (500gb 7200.10 16mb cache) on an Areca 1220 controller, 4 of those disks are running in raid-5. Worked great for a week.... then over the weekend it started dropping drives randomly, and now it refuses to have anything to do with those four disks.

Plugging the disks into the mobo instead and running SeaTools diagnostic results in the drives passing with flying colors.

These disks are running firmware 3.AAK.

Anyone happen to know if its possible to DOWNGRADE firmware? This is starting to piss me off :(

I am by far no expert on this subject... BUT...

Have you tried another controller?

Sounds like your Areca 1220 might be bad, how long have you had it and has it worked with other drives?

Edited by BassKozz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now