snomunke

Adaptec 4805SAS on ASUS A8N32-SLI

Recommended Posts

For those of you on the cutting edge of RAID storage in home servers/wkstations, I have recently installed an Adaptec 4805SAS RAID controller on my ASUS A8N32-SLI motherboard. I will be doing a small review of the controller including photos as well as posting a few benchmarks. If anyone has questions, please feel free to ask...

Test Setup:

A64-4000+

ASUS A8N32-SLI

1GB Crucial Ballistix DDR PC3200@2-2-2-8

XFX GeForce 7800 GT Factory Overclocked 256MB

Adaptec 4805 8-port SAS RAID Controller

WD Raptor WD740GD (I have a Hitachi Ultrastar 15K 36.7GB SAS HDD I will be installing soon.)

6x Hitachi T7K250 250GB SATA 3.0 HDDs

Windows XP SP2 w/ latest patches/upgrades

Share this post


Link to post
Share on other sites
For those of you on the cutting edge of RAID storage in home servers/wkstations, I have recently installed an Adaptec 4805SAS RAID controller on my ASUS A8N32-SLI motherboard. I will be doing a small review of the controller including photos as well as posting a few benchmarks. If anyone has questions, please feel free to ask...

Test Setup:

A64-4000+

ASUS A8N32-SLI

1GB Crucial Ballistix DDR PC3200@2-2-2-8

XFX GeForce 7800 GT Factory Overclocked 256MB

Adaptec 4805 8-port SAS RAID Controller

WD Raptor WD740GD (I have a Hitachi Ultrastar 15K 36.7GB SAS HDD I will be installing soon.)

6x Hitachi T7K250 250GB SATA 3.0 HDDs

Windows XP SP2 w/ latest patches/upgrades

Sounds good, let us know some benches. Are you using SATA Only or do you have any SAS drives?

Share this post


Link to post
Share on other sites

Update....my Hitachi drives keep "dropping" out of the array, so I have to buy some "RAID" HDDs from WD or Seagate...I will post more info later...

For those of you on the cutting edge of RAID storage in home servers/wkstations, I have recently installed an Adaptec 4805SAS RAID controller on my ASUS A8N32-SLI motherboard. I will be doing a small review of the controller including photos as well as posting a few benchmarks. If anyone has questions, please feel free to ask...

Test Setup:

A64-4000+

ASUS A8N32-SLI

1GB Crucial Ballistix DDR PC3200@2-2-2-8

XFX GeForce 7800 GT Factory Overclocked 256MB

Adaptec 4805 8-port SAS RAID Controller

WD Raptor WD740GD (I have a Hitachi Ultrastar 15K 36.7GB SAS HDD I will be installing soon.)

6x Hitachi T7K250 250GB SATA 3.0 HDDs

Windows XP SP2 w/ latest patches/upgrades

Sounds good, let us know some benches. Are you using SATA Only or do you have any SAS drives?

I will be using a Hitachi Ultrastar 15K 36.7GB SAS HDD for the OS... SATA for the data...

Share this post


Link to post
Share on other sites

My main concern would be stability and detection of the card at boot time. Utilizing a non-video card for the 2nd slot is unsupported, even for 32 lanes systems where you don't need a switch for SLI mode. At least one person complained about the undetectability of an Areca card on an A8N SLI 32. It seems though that this Adaptec card is working flawlessly so far - can you confirm that :) ?

TY,

Vlad

Share this post


Link to post
Share on other sites
My main concern would be stability and detection of the card at boot time. Utilizing a non-video card for the 2nd slot is unsupported, even for 32 lanes systems where you don't need a switch for SLI mode. At least one person complained about the undetectability of an Areca card on an A8N SLI 32. It seems though that this Adaptec card is working flawlessly so far - can you confirm that :) ?

TY,

Vlad

Works like a charm...althought it takes FOREVER for the controller to intialize (but I think that is just the controller itself). The key with the A8N32-SLI is SLI does not need to be turned on to have to full 16-lanes (of which the card only used 8). I did read an article where ASUS had said the second x16 can be used for other than video...whether is was an "official" remark I don't know...but as I said before I can confirm this card works in a A8N32-SLI motherboard.

Right now I have a bad HDD is my array (trying to figure out which one), so I haven't had any more opportunities to do benchmarks...

I did install the latest BIOS last night and it gave me RAID 5EE, 6, and 60 options.

I just got my Hitachi Ultrastar 15K 36.7GB SAS HDD today. Will be installing it tonight (will be booting OS off this drive).

Share this post


Link to post
Share on other sites

I just got one of these for testing... it's okay at best so far. I got a bum cable so right now I'm only testing 4 (have 8) fujitsu 36gb MAU's SAS drives in Raid 0 as well as raid 10.

It's a Long card, my AMD motherboard has two full PCI-e 16x lanes and two 4x lanes w/ 8x physical connectors. I have an areca card in one the 16x slots and this is in one of the 4x slots (8x connector). I would put it in one of the 16x slots but it one of the opteron coolers is in the way.

Just for kicks I initialized a 4 drive raid 0, sustained transfers seem to max out at around 120mb/sec :huh:

still testing, but I hope this card gets better... then again, the only time I actually had good performance from an Adaptec card were the old trusty 2940uw and 29160/39160 cards.

Share this post


Link to post
Share on other sites
Actually, no, you didn't. You simply said that you had them in your test setup.

I'd call this already a DOA review.

Are you this big of a jerk in real life or only here?

I have a motherboard in my test setup too...can you imagine me not using it?

If you think my review with be DOA, then I guess you don't have to read it...

Bugger off!

Share this post


Link to post
Share on other sites
Actually, no, you didn't. You simply said that you had them in your test setup.

I'd call this already a DOA review.

Sorry guys I don't mean to hijack your thread, but needed to say something since the above has a history of being snarky with others. I'll just post this to balance out that screed, and leave it there.

[OT]

Knew there had to be a pattern. Especially the snarkiness. It just doesn't develop overnight.

BTW, did you miss my troll alert post at resellerratings? Kind of hard to miss with my nick in very bright blue letters on top. Is that why you were a little ticked off and playing to some troll harborers at Anandtech? If you don't sell, just don't sell, don't turn it into a soap opera like above.

Next time don't trash other folks reps on trade threads, understand? You may play to some, but you'll have to answer to who you trash eventually. Karma is like that.

[/OT]

Terumo

Edited by Terumo

Share this post


Link to post
Share on other sites
BTW, did you miss my troll alert post at resellerratings? Kind of hard to miss with my nick in very bright blue letters on top. Is that why you were a little ticked off and playing to some troll harborers at Anandtech? If you don't sell, just don't sell, don't turn it into a soap opera like above.

Next time don't trash other folks reps on trade threads, understand? You may play to some, but you'll have to answer to who you trash eventually. Karma is like that.

[/OT]

Terumo

http://www.resellerratings.com/forum/tid17...pn19/index.html

http://forums.anandtech.com/messageview.as...hreadid=1773737

http://forums.anandtech.com/messageview.as...hreadid=1773636

Share this post


Link to post
Share on other sites
Guest Eugene

Frankly, while I hardly find the behavior exhibited by everyone "implicated" in this thread flattering, Terumo's apparent registration with the sole purpose of bashing established SR members who have otherwise been contributive is particularly distasteful... lets keep this stuff off of this board.

Share this post


Link to post
Share on other sites
Actually, no, you didn't. You simply said that you had them in your test setup.

I'd call this already a DOA review.

Yo Eugene! This started it all (see above). I was trying to post an informative, amateur evaluation of a SAS RAID card I just bought and this is what I get? And as Terumo and sm8000 pointed out (whether maliciously intended or not), this is not the first time sechs has been trolling (whether it be here or elsewhere).

Are the comments made by sechs something you tolerate? Was I just wasting my time posting information that might help others out?

Your comment (in de facto support) of sechs really called into question my support for this forum.

Share this post


Link to post
Share on other sites

Snomunke, Please come back to tell more about your SAS experience. I am interested in SAS drive & controller too. I want to connect it to ASUS A8NSLI Deluxe.

Himyaz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now