Sign in to follow this  
jimgeagea

What to choose?

Recommended Posts

i have an amazing system:

mb: DFI LAN PARTY ULTRA-D

cpu:AMD X2 4800

cooler: Gigabyte 3d rocket cooler pro GH-PCU22-VG

ram: OCZ PLATINUM 2*1GB

vga: XFX 7800GTX OC

case: Thermaltake Xaser III

ps: thermaltake purepower 560W

hdd: 2*Hitachi T7K250 250gb SATA2

dvd writer: Plextor 716SA SATA

NEC DVD COMBO IDE

sound card : Creative X_FI FATAL1TY

Speakers: Creative GigaWorks S750

i couldnt fix the slow boot windows with the DFI, when i plug in more than 1 Sata driver.

so i am planning to switch my mb and my vga to a better mb and to the x1800XT.

What board do u recommend?

Share this post


Link to post
Share on other sites

Have you seen the reviews? 7800 > X1800 XT why switch and waste money?

Read my post on the X1800 reviews here at the end of this thread:

http://forums.storagereview.net/index.php?...pic=20096&st=50

"The X1800 only has 16 pixel pipelines like the aged 6800 ultra while the 7800 gtx has 24."

Edited by xSTLx

Share this post


Link to post
Share on other sites

all right let's forget about the VGA for the current moment, i am having slow boot windows with my DFI, i have 2 SATA2, 1 SATA, 1 IDE connected, when i remove the all devices and keep 1 SATA2, the black windows screen takes less than 1 sec, but when i plug the others, it takes around 30sec to enter windows.

how would i fix that?

Share this post


Link to post
Share on other sites
all right let's forget about the VGA  for the current moment, i am having slow boot windows with my DFI, i have 2 SATA2, 1 SATA, 1 IDE connected, when i remove the all devices and keep 1 SATA2, the black windows screen takes less than 1 sec, but when i plug the others, it takes around 30sec to enter windows.

how would i fix that?

217405[/snapback]

Looks like BIOS autodetection problem. Can you disable hard drive autodetection.

by

TheR

Share this post


Link to post
Share on other sites

This may or may not be relevant to you problem, but it surely helped with my windows start-up time:

Simply make sure that all your ide devices ie P-ata HDD & CD\DVD drives are set to Cable Select. and if using single drives make sure that these are conected to the far end of the P-ata cable.

Hope this info helps someone

Cheers,

B)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this