Maxtor storage

Wireless Problems

Recommended Posts

Hello, I'm having some strange problems. I just got Cable Broadband and I bought a Wireless D-Link DI-524 Router and 2xZonet ZEW1600 Wireless PCI cards. The problem is that for some reason after some time the connection between Router/Cards just stops for about 3~4 seconds and it interrupts when you game or the like. I tested the connection with my G4's AirPort Card and it also did it, so I'm guessing that it's not the PCI Cards I bought? The Router seems fine... But I had a U.S Robotics model in mind instead, I used one before and that thing is just incredible. Oh and also, I tested this over the Ethernet jacks on the Router so it's not the Cable Modem doing this. So did i buy a crappy Router? :( (B+G Router/Cards)

Share this post


Link to post
Share on other sites

This can be caused by interference. When I had a similar problem a few weeks ago, changing the channel fixed it. Make sure that the router has the latest firmware installed, too.

If that doesn't help, you may have to use a packet sniffer and analyze the beacon packets to see what the problem is... or you can just try a different router, if possible.

Share this post


Link to post
Share on other sites

I put it even further away and the AirPort card still has 2 missing point from perfect reception! The card in my PC's disconnect and the signal is weak. I'm off to exchange them because I hvae never heard of "zonet" cards and it looks like a cheap @ss Generic.

Share this post


Link to post
Share on other sites

It's most likely the router, mine does it too and I have just been too lazy to send it in because I dont use the wireless on it, I got two internet connections. The one I'm on right now does not have a router. I actually get the windows XP icon saying it's disconnecting while surfing from time to time. I'd contact D-LINK and ask for warranty repair, also make sure you get the ping plotter or a similar program that graphs the pings over time and have it ping the router when these lag and drops are occuring so you know its the router disconnecting.

My DI-624 router has similar problems, it disconnects frequently from time to time at seemingly random intervals it "hitches" then it's ok again.

Share this post


Link to post
Share on other sites

Well I returned the cars, real crappy things. Went to BestBuy and you know what I find? Freaking Wireless B/G LinkSYS Router Bundled with a wireless PCMCIA Card for only $110!!!! This D-Link cost me $75... But I bought LinkSYS's Wireless PCI Card and it works fine, so far I'm waiting for it to disconnect. I have the Router in my room right now and I'll see if AirPort disconnects again like before.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now