Sign in to follow this  
McNut

"lsass.exe Not Enough Quota"

Recommended Posts

Hi -my pc gets to the xp screen and then into windows and a box comes that says "lsass.exe not enough quota"with "not enough virtual memory"below it and then reboots.It started happening earlier on today,after I'd ran ad-aware.All the files removed were low level risk -all tracking cookies.Anyone any got any ideas about this?I don't actually know what lsass.exe is either.At first I thought my hdd was a wee bit flaky (15.3 18g)and I ran the seatools diag. and it came up ok.I managed twice to get into windows -any help appreciated

Share this post


Link to post
Share on other sites

Follow up to previous post, sasser gives you an error message complaining about lsass, but if you check your process list, you'll notice one copy of lsass.exe (good) and several of lsasss.exe (bad).

Share this post


Link to post
Share on other sites

C:\System Volume Information: (not scanned)

E:\System Volume Information: (not scanned)

W32.Sasser.Worm has not been found on your computer. I scanned it and there was nothing.The task manager shows only lsass.

Share this post


Link to post
Share on other sites

Hi -for anyone thats interested -I tried to boot in safe mode -nae luck! normal boot -same.I formatted the disk and tried (several times)reinstalling xp and every time the files were finished loading and I'd hit the key to install ( on the choices menu) the machine would switch off........I tried clearing the bios -nowt as well.I took the memory out as well and put it back.... my hba's bios had letters missing and was taking ages to scan devices as well , I was seriously pi**ed off and worried .AAAAAGH!!! Anyhow it finally occurred to me to take the cmos battery out and put it back in and everything went back to normal.I'd ran norton and something called "stinger" and a couple of other bug hunters and none of them showed up anything.I hope this helps if anyone encounters something similar

Share this post


Link to post
Share on other sites

LoL, I knew I executed that Virus on my system ;) (I knew it was a Virus executable) Mine was that once the computer is online, within any period of time the system would send packets over the Internet all of the sudden and in 4 seconds an error window pops up saying that lsasss is missing thus saying the System will Shut Down and Restart in 1:00 Min. This happened 1 week ago, did NT Restore and problem solved.

Share this post


Link to post
Share on other sites

if the sasser is the one that creating the shut down window and holding the internet connection, then i had one on one of the computers newly purchased, i could get rid of it by updating windows patches (i think windows worm remover could solve it), but mine was svchost file virus and not lsass

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this