Sign in to follow this  
.deviant.

Problem With Raid Array

Recommended Posts

Hey,

im running 2x WD 100gig 8meg cache drives in RAID 0, on a Promise TX2 RAID card.

they RAID fine, and have had for the last, oh, 18 months.

but recently (within 2 months), ive had the RAID crash twice.

which sucks balls, because both times, it has been full of anime/apps/isos etc etc, not to mention my mp3 collection (all 50gig of it), e-books, text documents with important stinker on them and yeah.

this was all backed up on a nice DVD+RW, which, sadly, was stolen, along with my entire spindle of blank DVDs. (bastards.. you shall pay............)

so yeah.

its always the one drive, that just decides, randomly, to drop out of the array. the drive still shows up when i go into "view drive arangements", but, it just wont be part of the array that it should be.

is it a faulty drive, or a faulty RAID card.

ive tried swapping IDE cables for it.

its always the same drive, on the same IDE channel. i ran various utilities to check the disks for integrety and the like, but to no avail. they always come out clean, with no bad sectors etc etc.

this is really really REALLY starting to piss me off.. really piss me off big time.:angry::angry::angry:

solutions anyone? :D:D:D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this