Sign in to follow this  
thegreypilgrim

Set Up your Benchmark : MaxBoost !

Recommended Posts

Hi guys,

I know this is an already (posted stuff but as the title of the other thread is not so relevant and as the first results coming out from AnadTech's Forum are quite confusing, I hope the modos will forgive me :D .

So I'm pretty sure that StorageReview Community would be better than me to test this MaxBoost Beta software. Maxtor says on the website that WinBench is a good test to see the software efficientcy but I guess other tests would be more relevant !

Share your results, guys !

Share this post


Link to post
Share on other sites

My local retailer hasn't got the new Hitachi 7K250 I was expecting, so I'm getting a DiamondPlus 9.

I think I might give it a try, especially if more of you post positive results.

Share this post


Link to post
Share on other sites

What's the size of the cache on this one ? I revived a 2Mb 10Gb Maxtor HDD with this soft ! Well, I use it for backuping purpose and not system but transfers and streaming files are much faster.

et me know what are the result with a more modern HDD.

Share this post


Link to post
Share on other sites

It's 8MB. Next week when I find some time I'll install it. I shall install Windows, Office, the works... and the see what this program is up too. B)

Share this post


Link to post
Share on other sites

No, next week. Don't worry, if I do it I will append this thread. :)

Share this post


Link to post
Share on other sites

I tried Maxboost and found that actual performance was the same or reduced in some cases, despite the benchmark results. Either Maxtor does not know Windows as well as MS (big surprise), or their cache management schemes do not play well together. I have the feeling that Maxboost steals RAM that would better be used by Windows.

B

Share this post


Link to post
Share on other sites

On what drive did you test it ? Cause I did and this stuff definitively gave a second life to my 2Mb 10Gb Maxtor HDD.

BTW, was your drive automitically detected or did you launch the MaxBoost Soft manually to actived it on this specific drive ?

Share this post


Link to post
Share on other sites

There were four 6Y200P0 drives in the system. However, only the two drives on the Maxtor controller were detected; the drives on Firewire bridges were not. I launched the Maxboost application and selected the check boxes for each drive. The cache size was set to 32 MB. I should mention that there was a BSOD after about 8 hours. Needless to say, I restored the boot drive image at that point.

B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this