Search the Community

Showing results for tags 'storagespaces'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Storage Hardware
    • SMB/Enterprise Storage
    • RAID Cards and HBAs
    • Solid State Drives (SSD)
    • Hard Disk Drives (HDD)
    • Home Storage and Computer Hardware
    • What Drive Should I Buy?
  • StorageReview News, Reviews and Projects
    • Storage News & Reviews
    • Enterprise Test Lab Reviews/Projects
  • General
    • Site Suggestions & Help
    • Storage and Tech Bargains
    • StorageReview Marketplace
    • The Bar & Grille
    • Reliability & Performance Drive Databases

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I used to have 256gb 'boot' ssd + 2x3TB HDD Windows Storage spaces in parity mode. I deleted a Windows storage spaces virtual volume (was set to parity), took out one of the drives and partitioned the remaining drive with a simple ntfs volume. Now the drive keeps getting offline and the only way to reconnect is to use the command line diskpart tool or reboot. I suspect this is something to with the HDD still having the same ID as the old Windows Storage spaces had or something similar to that or a sign of an actual hardware issues (faulty hdd, faluty cable). How do I properly reset the HDD, do you also think that this may signal some sort of hardware issue with the drive as well. SMART seems to be ok, even when drive is offline.