Search the Community

Showing results for tags 'lacie'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Storage Hardware
    • SMB/Enterprise Storage
    • RAID Cards and HBAs
    • Solid State Drives (SSD)
    • Hard Disk Drives (HDD)
    • Home Storage and Computer Hardware
    • What Drive Should I Buy?
  • StorageReview News, Reviews and Projects
    • Storage News & Reviews
    • Enterprise Test Lab Reviews/Projects
  • General
    • Site Suggestions & Help
    • Storage and Tech Bargains
    • StorageReview Marketplace
    • The Bar & Grille
    • Reliability & Performance Drive Databases

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, I have an old Quadra enclosure that suits my needs due to the FW800 connections. I want to put a new drive into it, 3TB or 4TB, but I can't find any info to see if this is okay to do. Can someone weigh in or provide a link to some info? Thanks
  2. Hi all, i'm new of the forum, it's seems very helpfull so i will try to explain my little problem to someone more expert than me!! I have an old 1TB Lacie External HDD USB 2.0, that is starting to give some problem, when i turn it on i find a RED led with the Blue one and the disk is not recognized, It starts normally only after some try (5-6 times). So i have saved all the data and i have opened it (it's out of warranty is older than 2 years) and i found that there are 2 HDD seagate 500GB in a sort of raid. I think that one of the two drives is defective (strange sounds coming from it) so i'm wondering what i have to do if i buy a new (used and same size) drive to swap it with the old one. I have no idea about the type of file system is used. If i try to turn on the enclosure with only 1 disk, it doesn't work, if i try to mount the disk via SATA into the PC i got only RAW SPACE. I think that the controller of the enclosure is using a form of RAID 0 or JBOD. If i buy a new one i have to leave both as "not partitioned space" and let the enclosure make the work? or i have to choose a specific file system? I have no idea, and i have no disks to make some tests..... On the official site there is apparently no usefull software to build an array via software, so i think that is an hardware stuff. I'm looking for a guide to follow for External HDD with multiple disks inside, but i cannot find anything... There is someone here that have faced this problem before me? even on a different brand, would be very helpfull for me Thanks a lot for any help you will give!!! PS= here there is an immage of the controller's jumper setting and the missing jumpers!!! This drive me to think to the JBOD, but i cannot test if this is a standard factory mode, or there is a third hided one..... confused and unexperienced!!! help!!!