Search the Community

Showing results for tags 'copy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Storage Hardware
    • SMB/Enterprise Storage
    • RAID Cards and HBAs
    • Solid State Drives (SSD)
    • Hard Disk Drives (HDD)
    • Home Storage and Computer Hardware
    • What Drive Should I Buy?
  • StorageReview News, Reviews and Projects
    • Storage News & Reviews
    • Enterprise Test Lab Reviews/Projects
  • General
    • Site Suggestions & Help
    • Storage and Tech Bargains
    • StorageReview Marketplace
    • The Bar & Grille
    • Reliability & Performance Drive Databases

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, Copying 15GB of files - as an example - (few and large not many and small) from my C drive which is on a sata adata 128GB ssd (rated at 500MB/s reads) to my G drive with is on an intel nvme pcie ssd rated at 1800/1800 R/W is unbeliveably slow. bursts at 200MB/s settles at 47MB/s ... I'm at a loss for words. The drives are new. they perform as expected under crystaldiskmark/atto benchmarks. My pc specs : windows 10 64bit, ryzen 7 2700x, rtx 2080, asrock x470 taichi, all updates, latest drivers etc. i assembled the rig myself, installed the os everything myself. did not expect this at all. Source SSD: Adata SP900 128Gb sata3 ssd Destionation SSD: Intel ntel 660p NVMe PCIe M.2 1TB Motherboard has latest bios from asrock page. I did not do anything io intensive in the background, the system is not malware infected, i keep things nice and tidy both hardware and software wise. What in the world is going on ?