Search the Community

Showing results for tags 'configuration'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Storage Hardware
    • SMB/Enterprise Storage
    • RAID Cards and HBAs
    • Solid State Drives (SSD)
    • Hard Disk Drives (HDD)
    • Home Storage and Computer Hardware
    • What Drive Should I Buy?
  • StorageReview News, Reviews and Projects
    • Storage News & Reviews
    • Enterprise Test Lab Reviews/Projects
  • General
    • Site Suggestions & Help
    • Storage and Tech Bargains
    • StorageReview Marketplace
    • The Bar & Grille
    • Reliability & Performance Drive Databases

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I just installed a Megaraid 9361-8i, and configured it for 8 drives - 6x1TB + 1x2TB + 1x500GB (I had it laying around). I also have connected to my computer a Samsung SSD, connected to port 0 on my MB, separate from the new controller. Before installing, my SSD had most of the space allocated to the drive, but after installing and configuring the new controller, I find my SSD now has HALF of the space DE-ALLOCATED? Is this because of a setting I chose during configuration of the Megaraid? I remember seeing something about SSD caching IIRC, but didn't expect to lose 1/2 my SSD for that. So, my question is, how do I get that allocation back? Windows 7 Pro is not letting me expand the SSD volume back to its original size, so I'm a little frustrated. Any suggestions on how to get that space back? Thanks in advance, Bjorn