Search the Community

Showing results for tags '5400rpm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Storage Hardware
    • SMB/Enterprise Storage
    • RAID Cards and HBAs
    • Solid State Drives (SSD)
    • Hard Disk Drives (HDD)
    • Home Storage and Computer Hardware
    • What Drive Should I Buy?
  • StorageReview News, Reviews and Projects
    • Storage News & Reviews
    • Enterprise Test Lab Reviews/Projects
  • General
    • Site Suggestions & Help
    • Storage and Tech Bargains
    • StorageReview Marketplace
    • The Bar & Grille
    • Reliability & Performance Drive Databases

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I have a 320gb SAMSUNG HDD that have no bad sectors (as results of several hdd test software) but fails at something close to 2 hours of use. I have Windows 10 running on my laptop with this HDD, and the simptons are as described below: 1. Suddenly, all open APPs freezes 2. I can't change between opened windows 3. The mouse point is able to move all around the screen, but anything that I click on will interact with me 4. If a music, video or movie is playing, it will just stop After a few minutes, the computer will reboot it self and the BIOS screen will prompt that there is no HDD connected. If I shut down the computer and turn on again, it will starts as always, and Windows will take like 5 minutes longer to boot, but no error message appears, it will behave like if a force shut down just happen. Any thoughts? Can I fix this? Thanks in advance!