grantallenbrown

Member
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About grantallenbrown

  • Rank
    Member
  1. grantallenbrown

    Lenovo ThinkPad W520 Review: First Thoughts Discussion

    Hi Eric, I sent my W520 back and am in the process of ordering one with the RAID controller. Not so much because I want RAID (or the HDD's) but because I want to use my Intel 510 SSD. I have my fingers crossed that whatever comes along with the RAID controller will solve the issue I was having with the Intel 510 SSD and the warm reboot. Maybe Kevin can tell us what shows up when he looks at the Device Manager for what controller(s) he has on his test rig. I was hoping to do some digging in the Lenovo manual and cross-reference Intel's site for specific controllers that are being used in this machine to confirm compatability but Lenovo doesn't disclose what Intel components are on their boards under a given configuration. Kevin, could you let us know what controller you have? It seems that whatever you have is working with the Intel 510 SSD. Thanks!
  2. grantallenbrown

    Lenovo W520 and Intel 510 SSD Warm Reboot Issue

    Thanks Kevin, great find. It makes sense that they had their arms around this, I mean it is their day job! Thanks very much for your help, my reboot issue must have been something else specific to my machine then...
  3. grantallenbrown

    Lenovo W520 and Intel 510 SSD Warm Reboot Issue

    I am with you, this is frustrating indeed. Seems like they are in cahoots with Intel to salvage some defective parts. My w520 went back this afternoon, got an RMA from lenovo and dropped it at UPS. The issue with not being able to restart with an SSD and then this was enough to push me over the edge. It looks like from your signature that you have a OCZ vertex 3 on the way. I would be interests to see if you have a similar issue on restarting as I did, may or may not be related to the stepping issue. I loved te w520 otherwise, maybe I will wait a month or so before I drop another order in so lenovo has some time to work through all the faulty chipsets.
  4. grantallenbrown

    Lenovo W520 and Intel 510 SSD Warm Reboot Issue

    What stepping did you have??? Looks like there might be an issue with the chipset on some... http://forum.lenovo.com/t5/W-Series-ThinkPad-Laptops/W520-with-B2-stepping-QM67-chips-HDD-DVD-mSATA-affected/td-p/418617
  5. grantallenbrown

    Lenovo W520 and Intel 510 SSD Warm Reboot Issue

    Okay, sounds like a version issue, hopefully Lenovo releases the updated BIOS into the wild soon. My system is a bit older than a couple weeks, although not by much since it just started shipping. I guess they are shipping systems with the new controller but haven't put it up on the support site, aaaggghhh. Thanks so much for your help, I have a feeling there is hope. Have a great weekend.
  6. grantallenbrown

    Lenovo W520 and Intel 510 SSD Warm Reboot Issue

    I checked Lenovo's site and couldn't find that BIOS version... Where do you get these wonderful toys?
  7. grantallenbrown

    Lenovo W520 and Intel 510 SSD Warm Reboot Issue

    I have Intel RST version 10.1.0.1008 installed.
  8. grantallenbrown

    Lenovo W520 and Intel 510 SSD Warm Reboot Issue

    Okay, got the rig back on the desk... The firmware for the drive is PWG2 The BIOS reads: UEFI BIOS Version: 8BET30WW (1.06) UEFI BIOS Date: 2011-03-02 Embedded Controller Version: 8AHT24WW (1.06) Your BIOS looks like it is much further along?!?
  9. grantallenbrown

    Lenovo W520 and Intel 510 SSD Warm Reboot Issue

    Thanks Kevin, The BIOS is the latest as far as I can tell - 1.06: http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-77033 It was a clean install, did not clone. As for the firmware on the SSD, I will have to look into that when I can get back in front of the machine. I will reply in an hour or so. I noticed that Intel had a firmware update for these drives in January which I thought would have been on my drive since I just received it 2 days ago but perhaps that was a poor assumption - I assumed that the Intel SSD Toolbox would have noted that the firmware was old which it didn't... In terms of your testing phase, I assume you tested with just the single drive, not the RAID configuration? Thanks again for your help, I am thinking that at this point the best course of action would be to flash the firmware on the SSD (if it is dated) and see if that solves the issue. If not, I suppose I push harder with Lenovo, I believe their attitude is if they didn't sell it to you it is your problem but in this case (given that you haven't had the issue) it *is* or should be their problem. Thanks, Grant
  10. grantallenbrown

    Lenovo W520 and Intel 510 SSD Warm Reboot Issue

    Awesome, I am very interested if you have the same issue with the single drive configuration. If so, I am not crazy. If not, I *should* be able to fix it. Thanks Brian!
  11. grantallenbrown

    Lenovo ThinkPad W520 Review: First Thoughts Discussion

    You may have already pulled the trigger, but fwiw, I am having the following issue with the W520 and the Intel 510 SSD... http://forums.storagereview.com/index.php/topic/29858-lenovo-w520-and-intel-510-ssd-warm-reboot-issue/page__pid__268753#entry268753
  12. I have a system nearly identical to the system Storage Review tested with the following two exceptions: nVidia 1000 instead of 2000 and no color sensor. I have installed an Intel 510 SSD 250GB drive into the primary hard drive bay and have no problems with a full shutdown and cold start, but a warm restart (asking windows to "restart") will hang indefinitely and eventually wind up at a BIOS screen asking for a boot source (the SSD is not detected). The issue seems like a BIOS issue to me since the drive that came with the system will boot/restart fine (a 7200RPM Hitachi HDD). Similarly, I have RMA'd the Intel drive once and tried the configuration with two different drives (both of which seem to be fine when running Intel SSD Toolbox). There are no other issues, the system runs great so long as I fully power down and then do a cold startup. Has anyone else had this issue? Storage Review, have you tested the drive standalone or only in the RAID config (where the intel RAID controller is recognized and controls the traffic)? http://www.storagereview.com/lenovo_thinkpad_w520_review_first_thoughts Thanks!!! I am pulling my hair out and I don't have much left!