_Chris_

Member
  • Content count

    9
  • Joined

  • Last visited

Everything posted by _Chris_

  1. I have two sata hardrives, both exactly the same type and model, on 1 the electrics are ok, but the disc itself gives the knocking sound, so platters are gone, on the other sata, the platters are totally ok, but electrics dead - how easy is it to place the good electrics from one hd to the other please ? Any help much appreciated. Chris.
  2. ok, anyone know where I can get every track that's made the UK top 20's from 1960 to todays date, all in 320 bitrate, for £100 ?
  3. Many thanks. Well, I did try another good board on it, so maybe it's now time to give up ?
  4. I had disk A, and the electrics went on it and took it into a computer specialist and tried plugging it directly into the mobo, but nothing. I 'think' it was caused by plugging the both types of power cables in at the same time. I ordered disk B from ebay, just got it today, (got my little torx tool as well!), then changed over that top plate, the one that was held down with 6 screws. But disk a still didn't work ;-( Both WD740 Raptor's One thing though, someone here mentioned about a connector ? I didn't see one ? Any help really appreciated. Chris
  5. I'm very disappointed. Anything else that can be done ?
  6. Hasn't worked ;-( ;-(
  7. ok, got my torx t8 ready, and waiting for the donor drive to arrive in the post. They're both WD740's - I asumme they'll swap over ok ?
  8. Thanks to you both for the info,and for the welcome Brian. Am I right in saying, that you just remove the 4 screws, an example below ? The board just comes away, then just replace that board with another ?
  9. Thanks Brian, is that an easy job, even for a complete newbie to all this ? Are there any diagrams and easy instructions on the net anywhere please ? Chris