Eddie Spaghetti

Member
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by Eddie Spaghetti

  1. Eddie Spaghetti

    WD starting production of 160GB/Platter disks?

    Duh, I made a mistake. The second test was for the Spinpoint On the WD results are still 66.5 Mb/s But I was wondering if it is due to a wrong setting on the MOBO. Like PIO2 instead of DMA5? I mean, isn't 66.7 Mb/s one of those max bus speeds?
  2. Eddie Spaghetti

    320Gb disc only showing 232Gb

    I just installed a new rig: Conroe 6600, P5W Deluxe mobo, and 2 SATA hd's (250Gb + 320Gb). But the 320Gb one only shows 232Gb. How come? Thx.
  3. Eddie Spaghetti

    WD starting production of 160GB/Platter disks?

    OK, issue solved (the drives were in RAID). So I tested the WD with HD Tach. There are to tests: 1 with 8Mb and 1 with 32Mb, whatever it means. The 8Mb test has a STR of 67 Mb/s in the beginning, avg. of about 55. The 32Mb test has a STR of 76 Mb/s max, and avg. of 60.8, burst 205.9 So what do you think, is it a 160Gb platter?
  4. Eddie Spaghetti

    320Gb disc only showing 232Gb

    I didn't intend to. I connected one drive on SATA1, the other EZ_RAID1. These belong to different controllers. How can I check? I can put different files on each drive. Or are they in RAID5?
  5. Eddie Spaghetti

    WD starting production of 160GB/Platter disks?

    I just built my new rig a couple of hours ago. E6600, P5W, a Spinpoint 250GB and a WD 3200KS (both SATA). Running XP pro SP2. But the WD only shows 232GB Anyone has an idea how to fix it?
  6. Eddie Spaghetti

    WD starting production of 160GB/Platter disks?

    I ordered a 3200KS last week, at a webstore in Germany. I expect to get it tomorrow or so. You're right, they were hard to get until now. So big chance it's a 160GB-platter one. How can I check if it is a 133 or a 160 platter? -I'll let you know as soon as I found out.