yuggy

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About yuggy

  • Rank
    Member
  1. Actually im going for these 'older' controlers because i cant afford to buy new ones on store... so i turn to ebay to get some cheap controllers... i am currently seeking performance, for the time being 2x Atlas 15k2 in raid0... Ok, then i should turn to another one... Do you think the MegaRAID SCSI 320-1 would do the trick? Thanks Hugo
  2. Or even a MegaRAID SCSI 320-1 (maybe i could sometime in the future take advantage of the pci64 and u320). Do you beleive that if i stick two atlas 15k2 in Raid 0, it would give me the expected (96-98MB/s x 2) currently limited to 132MB/s pci32 speed? Sorry for making all of these silly questions, but i really would like to hear it from someone with experience with these cards.... its quite incredible what manufacturers provide in comparison to the specs given! Thank you guys... your the only experts i know of and the only ones i could ask such real-life-usage questions! Hugo
  3. Any standard U160 or U320 SCSI card will do (since you only have a single drive). eg Adaptec - AHA-19160, AHA-29160, AHA-39160, AHA-29320 (all members). LSI - LSIU320 or LSI20320-R (or any of the U160/U320 rated controllers - LSI Logic SCSI HBAs) Tekram - DC-390U4B/U4W or DC-390U3B/U4W (Tekram cards use LSI chipsets) 197443[/snapback] Thank you for yout reply, in your opinion, is LSI Logic MegaRAID Elite 1600 any good? I got a bit burned with adaptec over such a crappy 2100s so now im trying to stay away from that specific brand that promisses 160MB/s and delivers 40MB/s.... I've read that MegaRaid 1600 fits in a PCI 2.2 Slot.... im hoping that this time it actually works... Thanks for your time once again! You've been most helpfull! Hugo
  4. On the 2100s bios, the maxtor is negotiated at u160, on the storage manager software, likewise, cache mem is maxed out to 128MB ECC, what is strange to me is that even with such big ammount of cache, the burst reading is still about 40MB/s... Any ideia on a cheap raid scsi card PCI 32bits/33mhz that can actually deliver 132MB/s sustained? Thank you for your very informative post! Hugo
  5. This card is maxed at 128MB ECC cache dimm... even so it continues to do burst rates of upto 40MB/s Any advice on a scsi controller that will work on a 32bit/33Mhz standard PCI slot that actually delivers upto 132MB/s sustained? Thank you so much for your replies! Hugo
  6. yuggy

    Maxtor Atlas 15K II

    you bought a terible controller and its in a 32bit slot. A simple lsi non raid controller would solve your probelms. Try a lsi 21320. Tex 197357[/snapback] Thanks guys, but unfortunately changing the entire system is not a practical solution for what must be a simple problem... At this moment all i have is a p4 board with a 32bits/33mhz very simple PCI slot that is able to do 132MB/s. i have a controler that specs 160MB/s and a HDD that specs 98MB/s... even if this is a terrible controller, i cant see a reason for it not to perform as specified... there must be something wrong, but even though i've been working with computers for 20years now, this is my very first encounter with scsi technology and i beleive that i must be doing something wrong somehow... this specific 2100s card had a memory dimm with 128MB, and when HDTune checks its burst rate it also sticks it to about 37,5MB/s... i would expect at least 132MB/s since its all between ram -> PCI -> ram.... This is all very frustrating... specially the fact that i am rather clueless about the reasons... But thanks once again for the effort... Hugo
  7. Hi all, i just bought an Adaptec 2100s U160 raid controller card and a Maxtor Atlas 15k II 36Gb U320 Hard Disk Drive. And there i was all happy about having top performance in my workstation when i decided to measure the systems disk performance with hdtune 2.10 software.... I have to say i was amazed that instead of an expected 98MB/s i am only getting about 37,5MB/s tops. I did upgrade the 2100s firmware to the latest versions available and activated all possible caching to speed up the process, i even installed winXP and win2k3 to check for alterations... and nothing.... I am a bit frustrated at the moment, i know i am only using a simple PCI bus, but such bus is limited to 132MB/s... not 37,5MB/s.... Any ideia why this is happening? what may be preventing the system from acheiving the expected 98MB/s? Thank you kindly! Hugo
  8. yuggy

    Maxtor Atlas 15K II

    Hi all, i just bought an Adaptec 2100s U160 raid controller card and a Maxtor Atlas 15k II 36Gb U320 Hard Disk Drive. And there i was all happy about having top performance in my workstation when i decided to measure the systems disk performance with hdtune 2.10 software.... I have to say i was amazed that instead of an expected 98MB/s i am only getting about 37,5MB/s tops. I did upgrade the 2100s firmware to the latest versions available and activated all possible caching to speed up the process, i even installed winXP and win2k3 to check for alterations... and nothing.... I am a bit frustrated at the moment, i know i am only using a simple PCI bus, but such bus is limited to 132MB/s... not 37,5MB/s.... Any ideia why this is happening? what may be preventing the system from acheiving the expected 98MB/s? Thank you kindly! Hugo