chilsta

Member
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by chilsta

  1. chilsta

    The Impact of Misalignment

    An interesting article, but could you please clarify something for me? The article states that: Does this mean that versions of Windows from Vista onwards handle the sector alignment automatically and thus this isn't an issue, or are there settings that should/can be changed to optimise performance and/or lifespan? I don't own a Mac, but I'd imagine there are some Mac people that are considering a SSD upgrade and would also be interested to know if there's any settings that they need to adjust to take full advantage of their SSD.
  2. I have 45G GXP75s, four of the suckas and would love to know what SMART's reporting on them, unfortunately DTemp's not registering any of the drives, I presume because they're running on a 7410 3ware RAID card. Any other ways I can get to the SMART info?
  3. Sorry, yes, that should have been rounded, not rolled. I can find braided rounded cables easy enough, like the ones 1/4 of the way down this page, but am interested to know if they exist without the slave plug and would ideally like 4 cables at around 30cm for the RAID and 45cm for the CDs. The ones on the page above will do, but I'm wondering if there is an option to better suit my needs. I am trying to avoid as much unnecessary clutter in my case as poss.
  4. Hi, I have a system with a 4 drive RAID, running on a 3ware card with 4 sockets, and a CD player on one of my MoBo's IDE sockets, a burner on the other, all drives are running as masters so I don't need any slave sockets on any of my cables. I'm looking for some rolled cables, without slave plugs, preferably braided at 45cm or less. Do such things exist :?: Chill
  5. This is using 3ware IDE RAID, other spec as gif. I'm not sure if a previous poster was suggesting that IDE RAID cards (as XP lists them as SCSI) are immune, but surely these results suggest that there is something amiss. Who was it that mentioned feel? I've been using this box for a month now, 2 weeks with the 3ware RAID. I've been gutted at the lack of performance. Any suggestions (please)?