jbclem

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jbclem

  • Rank
    Member
  1. Since I've said the drive works normally when I boot up with a bootcd and run minixp, I think it's safe to assume that the cable and the drive are working properly. As to the other settings mention, I haven't found the one about close the UDF session, perhaps that's not available in WinXP. The virtual memory is set from 2gb initial to 4gb max. I don't have antivirus programs running in the background, or doing anything automatically...I run them manually when needed.
  2. I upgraded to sp3 a week ago, that didn't change anything. I also downloaded the latest firmware from Asus, but when I run it I'm told I already have the latest firmware installed. The Asus web site doesn't seem to have drivers for this drive, just firmware. So it must be using the WinXP drivers. Which I've uninstalled, rebooted, and reinstalled. A vexing problem this is!
  3. I have an Asus DRW 24B1ST DVD/CD-Rom drive. It's been working fine but since I made a new WinXP installation I haven't been able to play anything on it. It shows up in Device Manager as working properly, and once in a while, using My Computer, I will be able to view a folder on a disk, and once could even open a txt file and view it. But 99% of the time I get a blank window when I try to open (it's designated as Z drive) or play a disk on it. The light on the drive will go on and off when I'm trying to access a disk. Also, when I try to access a disk, I get an Error 51 in Event Viewer. But when I boot up the computer using a CD boot disk (Hiren's) and run miniXP, the CD-ROM drive works perfectly. I can play and view any file on any disk. So i don't think the problem is the drive itself. I've been trying for weeks to get this drive to work. I've run FixIt, I've checked for Upper and Lower Filters (they're not shown when I check the proper key in the registry). I've uninstalled it, rebooted, reinstalled. I've run rootkit detectors, antivirus programs. So far nothing has fixed the problem. Any ideas or troubleshooting suggestions would be more than welcome. John