.:: SiGGE ::.

Member
  • Content Count

    44
  • Joined

  • Last visited

Everything posted by .:: SiGGE ::.

  1. .:: SiGGE ::.

    pata, sata or sata 2 ?

    Hi, A mates harddrive needs to be replaced due to bad sectors. His mobo is a asus a8n5x (http://www.asus.com.tw/products4.aspx?mode...;l2=15&l3=0). As you can see, it support sata but not sata 2. But the harddrive he have installed is a sata 2 (seagate st3250824as - http://www.seagate.com/support/disc/specs/...t3250824as.html). In your opinion what shall I install on his computer, a pata, sata or a sata 2. I don’t see why one would install a sata 2 drive, as sata only has a tranffer rate of 150 GB/sec (as far as I know) and sata 2 is 300 GB/sec. The only reason I can come up with is they are a lot easier to come by today. Does a sata 2 harddrive really work well when connected to a sata interface? He runs no raid, if someone wonder. Cheers Sigge
  2. .:: SiGGE ::.

    Please He Me Analyse These Diagnostic Tests

    Here is the SpinRite 5 log. An odd there is, saw on the screen when it has finish that it reported some “perfect with data†areas (the hdd is empty, well there is only a SpinRite 5 long on it) and the rest of it is reported as “no defective sector†Forgot to say this harddrive is not mine so I can’t tell how it has behaved when it been in use ÛßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßÛ Û SpinRite Detailed Technical Log generated at 2:16 pm on Jun 15th, 2004. Û ÛÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÛ Û SpinRite 5.0 Û ÛÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÛ ÛßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßßÛ Û - Performance Benchmark for -C- Hard Disk Drive - Û ÛÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÛ Û random sector access : 12.120 milliseconds Û ÛÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÛ Û sector access velocity : 446,975 megabytes per second Û ÛÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÛ Û burst transfer rate : 88,862,512 bytes per second Û ÛÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÛ Û sustained transfer rate : 12,068,680 bytes per second Û ÛÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÜÛ ÕÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃø ³ Partition C: with20,059 megabyte capacity. ³ ³--------------------------------------------------------------------------³ ³ Beginning level 4 operation on drive C: at 2:16 pm on Jun 15th, 2004. ³ ³ÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃó ³ Drive: C, Level: 4 Graphic Status Display ³ ³ÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃó ³ úúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúú ³ ³ úúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúú ³ ³ úúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúú ³ ³ úúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúú ³ ³ úúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúú ³ ³ úúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúú ³ ³ úúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúú ³ ³ úúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúú ³ ³ úúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúú ³ ³ úúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúú ³ ³ úúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúú ³ ³ úúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúú ³ ³ úúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúú ³ ³ úúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúúú ³ ³à work Ãà remaining Ãà done ÃÃÑÃÃÃÃÃÃÃÃÃÃà cluster status key ÃÃÃÃÃÃÃÃÃÃÃó ³ clust: 0 1,223,648 ³.oO analyze / move ³ R recovered data ³ ³ %: 0.00% 100.00% ³ ú perfect & empty ³ Bÿ defective sector ³ ³ hr:mn: 0:00 30:29 ³ ± perfect w/data ³ U unrecovered data ³ ³ÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃó ³ Level 4 operation completed on drive C: at 8:46 pm on Jun 16th, 2004. ³ ÔÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃÃþ
  3. Hi guys Got a problem with a Samsung harddrinve (Samsung SV2001H). The strange thing is these surface scans. Run a Samsung harddrive diagnostic on the drive, it reported that the drive got dome problems /defects. At the process of 96.4 % it begun to report “data is uncorretebale†and “a media error is detected†– mainly the first one (it did go on more or less to the end of the process). Scandisk and Spinrite 5 test has also been done in DOS mode, which reported no bad clusters. Low level format and write zero has been done on the harddrive in question without doing any change of the diagnostic scan by the Samsung tool. Shall be mention that there was a big buckle on the top computer case. Unluckily, the harddrive is place on the top, below the buckle, (no extra case protection for it) in Compaq Presario 4626 (that is the stupidest place I have seen a HDD been placed, not that one should hit a computer thought). The question is, what is your guys thought about these results – how bad is it, why different results, might the reason be of the buckle that someone have made somehow (by hitting it or whatever) etc Cheers
  4. The problem that i got with my computer that is runing with win me is that, when i shut it down. I click, start shutdown, select shutdown, click ok, then it powers off. but after about a min or so, it starts back up again by itself. I have no idea how to take care of this proble. All help is greatly appreciated. TIA
  5. yeah that's what i wanna know TIA
  6. .:: SiGGE ::.

    got network problems

    hi !!! i got a network that is setup between a win2k and a win me computer by using a cross over cable. the problem is that i can't seen the win2k and win me computer from the win me box (wont let me enter mine network in my networkplaces). i do can browsr both computer fom the one that is running with win2k. i can ping the win me computer from the one that is running win2k, and i can ping the win2k computer from the win me box. TIA
  7. .:: SiGGE ::.

    got network problems

    i mean i can't even see the win me and win2k box.
  8. .:: SiGGE ::.

    got network problems

    thanks but thats not the problem... i can even see the win me and win 2k box
  9. .:: SiGGE ::.

    got network problems

  10. these are the ones i gonna pick between: CNet PRO200 Netgear FA310TX please let me know why i should pick that one and not the other way around? TIA
  11. .:: SiGGE ::.

    print problem

    Not a real good sign :? Sorry, but I really gotta go now, cause it is almost 3:30 am in the morning , and I need some sleep. I would probably go with the motherboard being broken as the cause at the moment. ok. thanks a million for you help.
  12. .:: SiGGE ::.

    print problem

    when every i tries to print from one of mine computers, i get lots of odd stymbols and characters. this does only happends on one computer, and the printer is not connected in a LAN which this computer isn't as well. this is how the BIOS is looking on the computer in question: Onboard Serial Port 1: Auto Onboard Serial Port 2: 2F8/IRQ3 UART Mode Select: Normal Onboard Parallel Port: 278/IRQ5 Parallel Port Mode: ECP ECP Mode Use DMA: 3 PWEON After PWR-Fail: off TIA
  13. .:: SiGGE ::.

    print problem

    when i start up the computer in question it list the pci device, but the parallel port doesn't show up, no device on IRQ5 may that be a reason for the problem in question ?
  14. .:: SiGGE ::.

    print problem

    i succeded to print without lots of odd stymbols and characters, when i did the dos print without drivers. but the text didn't say what i had written. don't know if that is a good sign thought...
  15. .:: SiGGE ::.

    print problem

    sorry misst a word there, i should have written: there is one thing i don't understand in your instruction, which is "filename of an ASCII text file" you would have get it for sure anyway i guess english isn't my first languange
  16. .:: SiGGE ::.

    print problem

    how could i be missing that :roll: there is one thing i don't in your instruction, which is "filename of an ASCII text file"
  17. .:: SiGGE ::.

    print problem

    i have no idea if accept plain as input with NO drivers. how do i sheck if it does? so what you think is that the mobo is damaged (the is nothing wrong with the windows installtion, just did it) ?
  18. .:: SiGGE ::.

    print problem

    but for what reason would i need another printer to make the test. i mean the printer i got do work.
  19. .:: SiGGE ::.

    print problem

    don't got any other printer that is working. my laser printer dead on me last week.
  20. .:: SiGGE ::.

    print problem

    could i check if the parallel port is working by hooking up a scanner to the computer in question ?
  21. .:: SiGGE ::.

    print problem

    no, don't got a old epson or another printer around here right now
  22. .:: SiGGE ::.

    print problem

    i checked the printer port in the device manager it looked to be right and it said there is no conflict and that the device is working. :roll:
  23. .:: SiGGE ::.

    print problem

    no, i haven't tried another cable, coz it work with that cable on another computer so i didn't see any need for it. but i will give it a go if i can seem to find any other cable. i tried it now, with no luck. i'm thinking that i my be a setting in the BIOS. but i have gone back to the standard setting so there shall not be anything there i quess. but on the other hand the printer work as it shall on other computer. so it may be something there after all i guess. what is this "Onboard Parallel Port: 278/IRQ5" all about, should i play with this setting and see if the printer will get back on the track.
  24. .:: SiGGE ::.

    print problem

    i have now done the self test and everything whent well, got a nice print. don't know what this mean, thought.
  25. .:: SiGGE ::.

    print problem

    No massively conclusive or great ideas yet. One thing you could do is to try a different printer on that computer, using the same cable. This will give you an idea if the printer is simply had it, or if your setup and/or cables are messed up. (the deskjet 340 is a fairly old travel printer) i have hook up the printer to another computer (with the same cable), and there was no problem at all to print by using the other computer. i will do the self test and post the result when it's done.