[-Stash-]

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About [-Stash-]

  • Rank
    Member

Contact Methods

  • AIM
    lukescammell
  • MSN
    lukescammell@hotmail.com
  • Website URL
    http://scammell.co.uk/
  • ICQ
    49940811
  • Yahoo
    lukescammell

Profile Information

  • Location
    Kent
  • Interests
    some...
  1. Well I took EVERYTHING out of the machine and put the CDRW on teh motherboard controller and it works now, so hey! Must have been a dodgy jumper or something... who knows. Thanks for all the help though, much appreciated!
  2. I've updated the BIOS and there is now a switch in it somewhere (I forget offhand) that allows you to "enable" a PCI ATA card. However, you get no extra boot options from this. Keep the ideas coming though please
  3. Even for a brand new 32x writer? Hmm, actually, I guess so, I mean it's not going to outstrip 33MB/s is it? Would be nice if it did though Well, since the Prmoise "BIOS" shows up during boot and recognises PCI Bus Mastering for the WD1200JB I would have thought it would just boot off it, but it doesn't. Well I've gone as far as to remove EVERYTHING from the boot order and it still won't boot. I'm sure that it *should* and that I'm just forgetting something vital, I just do not know what!
  4. Luckily WindowsXP has drivers for the card natively, so I didn't need to do that whole F6 thing. However, I cannot convince the system to boot from the hard drive. Perhaps it is because I am unused to the AMI BIOA (being used and very comfortable with the AWARD type). But anyhow, I just get a "boot failure" no matter what I set the boot device to in the BIOS, and I've tried them all, just in case I temporarily connected the CDRW to the onboard ATA33 controller in order to install XP and have since then reconnected it to the Promise controller. Both the WD1200JB and the CDRW are detected in the Promise bootup sequence, I just cannot convince the system to boot off the WD1200JB. Obviously I'm doing something wrong, please someone point out what!
  5. I've got this motherboard running dual PIII-450s... http://www.msi.com.tw/products/mainboard/m...p?model=MS-6120 ...and I'd like to know if I can use the WD1200JB as the only HDD in the system by connecting to a Maxtor Ultra ATA/100 PCI Adapter based on the Promise chipset. Will I run into any problems doing this? I would grately appreciate any and all experience that can be thrown my way