Sirdongles

Member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sirdongles

  • Rank
    Member
  1. Sirdongles

    Disk Data Transfer Rate

    BACKGROUND Heres the situation, 2 weeks ago i had my old hard drive wiped. Thinking nothing of it i went to install windows 7 again to be rid of all the unnecessary information on my hard drive because i never set a good restore point and i had time to spare. Ran into many errors, blue screens that were aiming at the hard drive being bad. So i used my other hard drive and it was having the same problems. well ok maybe both were bad because i had been using that one as a storage while running my original with an OS. Maybe its running all the time i'm not sure, I THEN decided to go buy a brand new hard drive, and received the exact same problems. it was not downloading the OS properly and at this point i had 3 different discs of windows 7 all from friends and myself that have worked previously. At this point i'm thinking there's no way all three of these hard drives are the problem. i get a brand new Motherboard thinking its the sata connection, has to be some type of problem with the connection, at least i assumed, and received this new motherboard. Same problems occurred but i was able to force my one hard drive to go through rigorous back and forth restarts to get it at least running and run a performance test, aimed directly at the hard drive saying its at a 5.9 and is garbage, so maybe hey, i ran into bad luck and bought a brand new broken hard drive, bad stuff happens right? so i say screw it let me go buy ANOTHER hard drive, PROBLEM With this brand new hard drive, i was able to run all the updates no problem, install all drivers without any blue screens. i have a brand new motherboard and new SATA cords. BUT i'm still receiving a performance of a 5.9 for my Disk Data Transfer rate...... i'm not receiving 80% of the problems i used to so i'm slightly positive the hard drive is in good condition. but if this performance rating is telling me otherwise... did i get another bad hard drive? is there anything that i could run to make sure that its not going to die on me within this year? "could not upload a picture for some reason" Processor - 7.7 RAM - 7.7 Graphics - 7.9 Gaming graphics - 7.9 Primary Hard disk - 5.9 --determined by lowest subscore