droman

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About droman

  • Rank
    Member
  1. droman

    LSI 9620-16i don't show any drive.

    SOLVED! New cables from LSI... and all works great!
  2. droman

    LSI 9620-16i don't show any drive.

    No, did not come with any cables. It seems odd that a card 850 € not bring cables ... at least one. But I've seen more incredible things. Thanks for the references to the cables.
  3. droman

    LSI 9620-16i don't show any drive.

    I have four this cables: http://www.amazon.es/StarTech-com-SAS8087S4R50-reversible-breakout-multilane/dp/B008KF73CA/ref=sr_1_2?ie=UTF8&qid=1419842086&sr=8-2&keywords=mini+sas Today i bought another brand of cable. Tomorrow I will receive and do the test. Any suggestion on Amazon store? (or any online shop in Europe) Thanks.
  4. droman

    LSI 9620-16i don't show any drive.

    I have 4 SAS cables. None of the 4 cables detect any disk. I will buy the Areca ARC.
  5. droman

    LSI 9620-16i don't show any drive.

    Areca ARC-1882IX-16 Does anyone know if this card would be worth me? I know nothing of this brand.
  6. droman

    LSI 9620-16i don't show any drive.

    What is the best RAID card for 16 Samsung SSD 840EVO 1Tb disks?
  7. droman

    LSI 9620-16i don't show any drive.

    No, I have no more cards. The problem is that other SATA 3.5 don't work
  8. Hi. First apologize for my poor knowledge of English. I have an LSI 9260-16i with four wires like this: http://www.amazon.es/StarTech-com-SAS8087S4R50-reversible-breakout-multilane/dp/B008KF73CA/ref=sr_1_2?ie=UTF8&qid=1419842086&sr=8-2&keywords=mini+sas Connected to 16 840EVO Samsung SSD 1TB disks. The problem is that the card did not recognize any disks attached to it. I thought the problem was the disc, but I disconnected and I have connected two WD 2TB NAS and I do not recognize them, not me recognizes two discs Seagate 120 Gb SATA1. Is it possible that my card is damaged or something I do not do well? The card is updated to the latest official firmware and have tried on two computers with the same result. Thank you very much everyone. Is it better another card to the SSD disk configuration?