sikkimes

Member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sikkimes

  • Rank
    Member
  1. Hi, I have a samsung ultrabook with this SanDisk SSD i100 16GB used with expresscache technology. I managed the SSD long ago when I change vista for 7, and then as suggested, used MacDisk to create HFS+ partition and since then ExpressCache was working good, controlled by Samsung software. A couple of months ago, my computer started to slow down, and recently I found out that expresscache is not working anymore (its not present in the samsung software). So after deactivate the service (expresscache.exe) I tried to resintall, but didnt work. Then I try with diskpart to clean partitions, but I got the message "DiskPart has encountered an error: The request could not be performed because of an I/O device error." I tried to do a surface wirte (destructive) test with hard disk sentinel, but it says "The media is write protected". In the overview, HDSentinel says that health of the disk is excellent and SMART says that all atrributes status are OK. The I booted with GParted but again no luck, input/output error, and the disk shows unallocated space and no partitions. While I am not a master in SSDs or hardware things, I understand more than some basics in computing. But I don't know what am I missing here, and don't know what kind of test should I do to definitely understand if it's just a software problem or if the disk is completely dead. In the latter case, what would have been the reason? Computer it's just 2 years old. Thanks in advance for any reply!