MaXimus666

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MaXimus666

  • Rank
    Member

Contact Methods

  • Website URL
    http://forums.tweakarena.com

Profile Information

  • Location
    Dubai
  1. MaXimus666

    slowing down fast? 840 evo 250gb

    Nevermind, I did the test again and the scores went up. Here they are, one with RAPID and the 2nd without: I have written 8 TB of DATA to each drive so far
  2. MaXimus666

    slowing down fast? 840 evo 250gb

    I have two 1 TB Samsung 840 Evos, When I first got the drive I was getting 550 MB/S read and now after a month and 7 TB of written DATA, the performance is down to 424 MB/S read these drives suck ass!
  3. MaXimus666

    2 840 pro's in RAID0 - low score.

    Samsung 840 Evo 1TB RAID vs. RAPID Benchmarks So here are benchmarks of my two 1 TB Samsung 840 EVO SSDs, both in RAID 0 and in RAPID. The 4K speeds are horrible in RAID 0, how come??? 840 EVO was NOT designed to work well in RAID. That's what Samsung Tech Support told me but I had to try on my own. Bad idea! wasted 3 days testing AS SSD Benchmark with IRST 12.9.0.1001 in RAID 0 (W8.1) AS SSD Benchmark with IRST 12.8.0.1016 in RAID 0 (W8.1) Not very happy to be honest. those 4K speeds are horrible Previous benchmarks with RAPID, 4K is way better: AS SSD Benchmark with IRST 12.9.0.1001 (W8.1): AS SSD Benchmark with IRST 12.8.0.1016 (W8.1) ========================================== Windows 7 Benchmarks: AS SSD Benchmark with Intel Chipset Drivers 9.4.0.1027 (W7) [RAPID] AS SSD Benchmark with IRST 12.0.7.1002 (W7) [RAPID] Backing up a system image using Macrium Reflect Pro (source C: / Desitination: d:) Using RAID = 170 MB/S Using RAPID = 450 MB/S so in real world usage, RAID 0 was much worse for me I am formatting now and going back to my shiny RAPID FTW