ToddColumbus

Member
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ToddColumbus

  • Rank
    Member
  1. ToddColumbus

    Maxview- Login Failed: Internal Server Error

    I was also asked by somebody here if Adaptec has a VCenter Plug-in yet. Any ideas?
  2. ToddColumbus

    Maxview- Login Failed: Internal Server Error

    Okay here was the response from support which I followed exactly, and it worked. Thanks for your help! First uninstall the maxView Storage Manager from the Guest OS. Then proceed with uninstalling of both .vib files arcmis.vib and arcconf.vib on the host as follows: 1. Log in with the user name: root 2. List the installed packages: esxcli software vib list | grep arcconf esxcli software vib list | grep arcsmis 3. Stop operations: /etc/init.d/./sfcbd-watchdog stop 4. Remove the arcconf package: esxcli software vib remove -n arcconf 5. Remove the arcsmis package: esxcli software vib remove -n arcsmis 6. Restart operations: /etc/init.d/./sfcbd-watchdog start 7. Reboot the host. After that make sure, the firmware and the driver of the RAID card are up-to-date. The most recent fw revision is the Build 19144 and the most recent driver version is the 40301. Also make sure, you've downloaded the correct version of maxView Storage Manager (Build 20942). Please, refer to the links below to download them. Firmware 19144: http://www.adaptec.com/en-us/speed/raid/asr/fw_bios/6805_fw_b19144_zip.htm. Driver 40301: http://www.adaptec.com/en-us/speed/raid/aac/linux/aacraid_vmware_drivers_1_2_1-40301_cert_tgz.htm. maxView SM 20942: http://www.adaptec.com/en-us/speed/raid/storage_manager/msm_vmware_v1_05_20942_zip.htm. The most comfortable way to flash the firmware is via the maxView Storage Manager, but the most secure is via DOS. For instructions on how to flash the firmware via DOS, please, refer to the following ASK article: http://ask.adaptec.com/app/answers/detail/a_id/14068/. Instead of the floppy drive a DOS-bootable USB-stick can be used to perform the flashing. For instructions on how to make an USB-stick DOS-bootable, please, refer to these instructions: http://www.bay-wolf.com/usbmemstick.htm. Once the firmware of the RAID card is up-to-date, install the driver 40301 using the following commands: esxcli software vib list | grep -i aacraid (list driver packages) esxcli software vib remove --vibname=scsi-aacraid --maintenance-mode (remove package) esxcli software vib install -f -v file:/tmp/aacraid/vmware-esxi-drivers-scsi-aacraid-510.5.2.1.xxxxx.-1.1.5.799733.x86_64.vib Then proceed with the installation of the .vib files arcconf and arcsmis as described in the User's Guide of maxView SM (page 26): http://download.adaptec.com/pdfs/user_guides/msm_v1_05_20942_users_guide_for_das.pdf. After that reboot the host again, power on the GuestOS and install the GUI part of maxView Storage Manager. This time everything should just work fine.
  3. ToddColumbus

    Maxview- Login Failed: Internal Server Error

    They sent me an updated list of things to try but since it requires rebooting the physical host twice, I can't do it until next week. I'll let you know when I finally get it working, and what the fix was.
  4. ToddColumbus

    Maxview- Login Failed: Internal Server Error

    Okay I submitted a ticket today. #140429-000018 Thanks
  5. ToddColumbus

    Maxview- Login Failed: Internal Server Error

    I tried these steps last night. On the very first command (esxcli software vib remove -n arcconf) I got the following error message: Error in running rm /tardisks/arcconf.v00: Return Code 1. Output: rm: can't remove "/tardisks/arcconf.v00": Device or resource busy. It is not safe to continue. Please reboot teh host immediately to discard the unfinished update. I rebooted the host, tried the command again and got the same erorr message.
  6. ToddColumbus

    Maxview- Login Failed: Internal Server Error

    Here are some more details. I am on ESXi 5.1 Maxview Software was 1.04 but I have since updgraded to 1.05 like recommended. The adaptec vib file is version 510.5.2.1.40301. The cims I'm using (arcconf.vib and arcsmis.vib) have a date of 12/2013. I ran the change credential successfully but I still get the same error. If I try and use a different password I get a different error message about bad credentials so I know the password I am using is correct. Let me please go over the steps I used to set this up: esxcli software vib update -v /tmp/.......510.5.2.1.40301 (this performs successfully) esxcli software vib install -v /tmp/........ providerarcconf.vib (this performs successfully) esxcli software vib install -v /tmp/.........providerarcsmis.vib (this performs successfully) reboot the physical host. Install Maxview software and using the IP in the setup of the physical vm host Please let me know if you find any errors in my ways. Thanks.
  7. I just installed the newest Maxview Storage Manager on my VM and the install went fine however I can't login to it. The error I get when using the login name 'root' is Login Failed: Internal Server Error. If I try any other name or password I get an incorrect password message so I assume the root account is what I should be using. I've tried everything I can think of and looked for anybody else with this error with no success. From what I'm reading the cimadapter log is key so I'm attaching that. Any help would be appreciated. cimadapter.txt