Jump to content


Photo

Hotmail says "enable cookies" when they already ar


  • You cannot start a new topic
  • Please log in to reply
12 replies to this topic

#1 Piyono

Piyono

    Member

  • Member
  • 587 posts

Posted 11 March 2003 - 04:25 PM

Last night I was trying to access Hotmail from a friend's computer and the Hotmail server kept rejecting the login, saying that cookies were not enabled. I checked and double checked and I'm quite sure that cookies [i]were indeed enabled.
He's running MSIE 5.0 under Windows 2000 SP3.

Any ideas?


Piyono

#2 Spod

Spod

    Guru > me > newbie

  • Patron
  • 1,970 posts

Posted 12 March 2003 - 05:04 AM

That was probably a generic response to being unable to connect - the problem probably lies in some other security setting. Not sure what, though.

#3 seated

seated

    Member

  • Member
  • 20 posts

Posted 12 March 2003 - 04:16 PM

I ran into something similar the other day. I couldn't access a web site because it said that cookies were disabled when in reality in IE 6.0 they were enabled. Come to find out that ZoneAlarm was blocking the site's ability to use/save cookies. When I told ZoneAlarm to allow that site to save cookies it worked just fine.

#4 Gummo

Gummo

    Member

  • Member
  • 113 posts

Posted 12 March 2003 - 11:01 PM

Hmmm, I just came to this site to ask the very question this topic is about. I haven't been able to get into hotmail for a couple of days now, I hadn't changed any of my internet settings and all of a sudden hotmail's complaining about cookies. Anyway I switched the setting to enable all cookies and lowered all my security settings to low, but I still can't get in.

I'm using WinXP and I.E. 6.0. I'm not using a firewall.

#5 Future Shock

Future Shock

    Member

  • Member
  • 2,885 posts

Posted 12 March 2003 - 11:32 PM

Within IE, under the menus go to the "Tools".."Options".."Privacy" tab. Go to the option for editing specific web sites on the bottom. See if you have any specific handling set for Hotmail and/or Passport. You should probably set up a default of "Always Allow" for Hotmail.com.

If not using IE, I know most other browsers have somthing similar, as does Zone Alarm, as does Norton Internet Security.

Future Shock

#6 Gummo

Gummo

    Member

  • Member
  • 113 posts

Posted 13 March 2003 - 03:23 AM

I tried enabling cookies for hotmail.com and also login.passport.net, but unfortunately I'm still having no joy. :?

#7 Gummo

Gummo

    Member

  • Member
  • 113 posts

Posted 13 March 2003 - 03:24 AM

I tried enabling cookies for hotmail.com and also login.passport.net, but unfortunately I'm still having no joy. :?

#8 Jan Kivar

Jan Kivar

    Member

  • Member
  • 1,190 posts

Posted 13 March 2003 - 08:25 AM

Try to go to msn.com and from there click the hotmail link. Try to log from there. If You still have problems, go to msn.com and click the sign-in button. Then try to access Hotmail.

Cheers,

Jan

#9 junfan

junfan

    Member

  • Member
  • 1 posts

Posted 22 March 2003 - 11:51 PM

Check to make sure your system date and time is correct, especially the year.

#10 mandalay

mandalay

    Member

  • Member
  • 1 posts

Posted 24 March 2003 - 02:21 AM

I have tried all of the above listed in the advice column thus far and I still cant get into hotmail, I still get the message from "passport" that my cookies are disabled...which is not true given that I have alread disabled and even at the custom level allowed for cookies for hotmail and msn. This is so frustrating. Now I am using Netscape to check my hotmail account. Any suggestions!

#11 Gibby

Gibby

    Member

  • Member
  • 1 posts

Posted 25 March 2003 - 08:49 AM

I,ve run into the same issue and found a solution, I went to Microsoft's Windows Update and downloaded .NET Framework.
The .NET Framework is the programming model of the .NET environment for building, deploying, and running Web-based applications, smart client applications, and XML Web services.
Hopes this helps.

#12 B4RSK

B4RSK

    Member

  • Member
  • 317 posts

Posted 25 March 2003 - 09:54 AM

My solution to this problem was to stop using Hotmail. Hotmail sucks. Really. Sure, it is free. It even works most of the time. But still...

I switched to www.safe-mail.net. Also free. More space than Hotmail. Faster send/receive. Lighter interface. NO ADS! Entire session is SSL'd. Can use with IMAP email clients (for free). Can collect mail from POP accounts.

I have never, ever had spam in my Safe-mail account. The name before the @ mark was the same for both Hotmail and Safe-mail. All the "share my account info etc...." options were turned off in Hotmail. For a long time I didn't get spam in my Hotmail account either... Eventually it started though. :(

No, I don't work for safe-mail. But I can't recommend it enough.

Ian
IBM ThinkPad T60, T2500, 3GB, Hitachi 7K200 + Hitachi 5K500.B, IBM Docking Station with DVDRW & Dual Dell 24" TFTs.

#13 Banjo

Banjo

    Member

  • Member
  • 1 posts

Posted 25 March 2003 - 02:45 PM

I had same prob - win2k SPŁ and IE6 SP1. Tried nearly everything. But to no avail until I realised that system clock was 1 day ahead.
Reset clock to show current day/time - yahooooo after 2 days of loading updates and patches it finaly worked.
Who'd of thought that the date/time could cause so much probs.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users