Jump to content


Photo

Neverwinter nights - SUCKS - won't even install.


  • You cannot start a new topic
  • Please log in to reply
7 replies to this topic

#1 supercaffeinated

supercaffeinated

Posted 11 August 2002 - 07:31 AM

Won't even install.

I've tried to install this POS 4 times. Having to first enter their 35 character serial number each time.... then put in each of the 3 CDs numerous times each.... only to get either a "program error" when I run, or the installation program crashes altogether.

This thing is going back.

#2 supercaffeinated

supercaffeinated

Posted 11 August 2002 - 08:30 AM

After playing with a variety of settings I got it to launch but the game is totally unresponsive... it takes minutes just to respond to a single click. Next time I'll download a warez copy before shelling out for this POS.

So much for all those people who said this is the best game ever. Too bad these guys have NO QA.

#3 Primate

Primate

Posted 11 August 2002 - 10:40 PM

So, for all you know the problem your experiencing could be limited to your machine but it's the fault of their QA.

I suppose whenever anyone wants to release software they should call you up and pay you to install it and try it on your machine first to make sure everything works ok and get your personal approval.

#4 supercaffeinated

supercaffeinated

Posted 12 August 2002 - 07:08 PM

No, I wouldn't expect them to call me, but I would expect them to call HP, the maker of my machine, and one of the top 3 PC makers.

#5 supercaffeinated

supercaffeinated

Posted 12 August 2002 - 07:31 PM

I could go and install it on any of 6 other machines I have, but why would I want to waste my time with this pos.

#6 Occupant

Occupant

    Member

  • Member
  • 2,793 posts

Posted 12 August 2002 - 08:00 PM

Geeee, Thats too bad, I heard some good things about the game, when it was just vapour ware....

#7 supercaffeinated

supercaffeinated

Posted 12 August 2002 - 08:50 PM

I wouldn't be surprised if the game would run on one of my desktops, I'm just disappointed it won't run at all on my HP omnibook 6100. It has an ATI mobile Radeon with 16MB of RAM. Warcraft III runs fine on it.

#8 supercaffeinated

supercaffeinated

Posted 12 August 2002 - 10:05 PM

I got it to run sortof by setting it to a resolution that's lower than the native resolution of my laptop, which is 1400x1050. I tried 1280x1024, and it sortof runs. None of the movies work and the audio often skips.

I guess my $4000 laptop with 1.13Ghz PIII just isn't upto the task of playing today's modern games.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users