Jump to content


Photo

840 EVO 250GB - Benchmark ok?


  • You cannot start a new topic
  • Please log in to reply
4 replies to this topic

#1 jgq85

jgq85

    Member

  • Member
  • 1 posts

Posted 20 June 2014 - 07:50 PM

On my Seq getting 386.1 MB /s

Is it supposed to be faster than that?

 

I have battlefield 4 installing in the background so might that be slowing it down?

an using mobo asrock 970 extreme4

 

All other reviews appear to show it should be over 400 MB/s....

 

Using CrystalDiskMark :

 

PSgLBVA.png


Edited by jgq85, 20 June 2014 - 07:52 PM.

#2 Kevin OBrien

Kevin OBrien

    StorageReview Editor

  • Admin
  • 1,449 posts

Posted 20 June 2014 - 11:15 PM

Testing a drive used as primary will always be slower than secondary. 


#3 mike2h

mike2h

    Member

  • Member
  • 259 posts

Posted 21 June 2014 - 03:09 PM

my 840 pro is primary and gets numbers very close to advertised. I think the is probably due to my op at close to 25%. I did the same thing to my old 830(secondary) and it is actually getting numbers slightly higher than advertised. so maybe try op and see what happens.


#4 chucko

chucko

    Member

  • Member
  • 1 posts

Posted 21 June 2014 - 11:01 PM

I have a 250GB  EVO as the Primary (OS) drive on an Intel MB with an i5-2500k (stock clocks) Win 8.1 pro.  Here are the numbers I get with Intel Rapid Storage Technology Drivers v12.9.0.1001:

 

Ka0DPiA.png

 

What AHCI or RAID drivers are you running on your ASRock Extreme 4 MB?  You are running the drive in AHCI or RAID mode, correct?  If you run the drive in ATA mode then the performance will be lower.

 

 


#5 continuum

continuum

    Mod

  • Mod
  • 3,574 posts

Posted 29 June 2014 - 01:34 AM


I have battlefield 4 installing in the background so might that be slowing it down?

 

Having an app installing in the background would definitely degrade performance. Re-running the benchmark when the rest of the system is idle would be strongly recommended to get a realistic benchmark.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users