Jump to content


Photo

LSI 9361-4i card


  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 johnsf100

johnsf100

    Member

  • Member
  • 2 posts

Posted 15 January 2014 - 06:56 PM

I installed an LSI 9361-4i raid card in an Asrock Z87 Extreme11 motherboard and connected 4 Seagate 600 series 240gb ssd's to it. When I go into the raid web gui it shows 3 of the drives as ready and at full capacity and 1 always as failed and capacity 0 kb. I switched around the cables and still no good. I know the drives work fine connected to the onboard lsi controller as I installed the OS on them in a RAID 0 array. This is my 3rd LSI card and all have the same issues. LSI support thinks it is a signaling issue and Asrock support is not sure. I tried changing the PCI express to gen3 and gen2 but doesn't help. I even switched out the 4th ssd with a sata drive and it shows failed also. I tried different slots also which doesn't help. The card works fine with only 3 ssd's connected as I have installed the OS on it. Any ideas?


#2 Kevin OBrien

Kevin OBrien

    StorageReview Editor

  • Admin
  • 1,353 posts

Posted 16 January 2014 - 10:39 AM

Is it always showing the same SSD as failed, or just one particular cable? How are you connecting the SSDs to the RAID card? What backplane are you using that the SSDs are installed in?


#3 johnsf100

johnsf100

    Member

  • Member
  • 2 posts

Posted 31 January 2014 - 03:25 PM

It seems to be working now. I got a replacement for one of the ssd's and it works.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users