Jump to content


Photo

Highpoint RocketRaid trouble


  • You cannot start a new topic
  • Please log in to reply
1 reply to this topic

#1 Triglyph

Triglyph

    Member

  • Member
  • 1 posts

Posted 02 May 2013 - 10:34 PM

I have a Highpoint RocketRaid 2722 that has been fairly reliable for years. Suddenly last week the software control panel GUI just stopped working. I enter the address in the browser: http://localhost:7402. The browser searches for it for quite a while and then reports "Webpage not availble." I tried this in both Chrome and Firefox, same results.

I downloaded the software again, double checking that it was the GUI for OS Lion and the 27xx series. Uninstalled and reinstalled, no results. Any ideas? Of course I tried Highpoint support, but as usual, the don't reply at all.

Second issue: I hate that annoying sustained beep that goes off when you eject a disk from the external storage (in this case a Granite Digital 4-bay Sata enclosure). I want it dead. I have found the beeper on the PCI card. Anyone know of a way to kill it -- without damaging the rest of the functions of course.

Thanks

#2 Valleyforge

Valleyforge

    Member

  • Member
  • 59 posts

Posted 03 May 2013 - 07:50 AM

Anyone know of a way to kill it -- without damaging the rest of the functions of course.


A bit of insulating tape over the hole on the buzzer will quieten it down considerably. You can also turn it off in the software.

Laptop: Dell Vostro v131, i5-2450M, 8GB, Crucial M500 240GB, Win7 Pro
NAS: Fractal Design Define Mini, Sempron 190, Gigabyte 78LMT-USB3, 16GB, 256GB M4, 2x4TB Seagate DM, 2x1TB Momentus, 3TB Seagate DM, Server 2012
HTPC:Intel NUC, i3, 4GB, 64GB M4 mSATA, Win7 Pro
Workstation: Fractal Design Define XL, i5-3350P, Asus P8B WS, 8GB 1866MHz, Crucial M4 256GB, HD7950x2, Win7 Pro




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users