Jump to content


Photo

Intel 520 120G


  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 Pulsar 2003

Pulsar 2003

    Member

  • Member
  • 3 posts

Posted 28 April 2013 - 06:25 AM

Hello everyone

I’m here because I have searched the internet to find a solution to the installation of a SSD.

Here are some details about my hardware: Motherboard is an ASUS P9X79 Deluxe and SSD is SSDSC2CW120A3. I already have another Intel SSD on that computer: SSDSA2CW080G3.

Here is the situation: My 80G SSD is full. What I want to do: Keep my W7 on the 80G and remove all the programme files (in other word uninstall all the software from that drive), crate a programme file on 120G SSD and reinstall all my software on it. Finally I have a WD 320G HDD with all my documents on it.

I’m familiar with electronics so the installation of the hardware is not an issue for me. So I made the installation and got my computer running. This motherboard has 8 SATA ports. 4 for 6.0Gb/s and 4 for 3.0Gb/s. The 4 for 3.0Gb/s are used already. And because of the capacity of the 120G it is obviously to use the 6.0Gb/s ports. If you want to refer the User Guide you will find the information on pages 2-26 and 2-28. Currently it’s connected to SATA6G_E1. I also tried the SATAG_1 (but I didn’t check in the device manager to see how it showed).

Now I to format this drive, to my surprise the new SSD drive doesn’t show in my “Computer”. To validate I went to “System” “Device Manager” ”Disk Drives”, there is shows.

The 80G is shown as: SSDSA2CW080G3 ATA Device while the 120G shows as SS DSC2CW120A3 SICI Disk Device. And notice that the identification is split SS D. I wrote is as it shows.

Can anyone tell me what to do to fix this?

I want to point out that when I installed the 80G I was unable to do it, I had to send my computer to a technician.

Thank you.

#2 FastMHz

FastMHz

    Member

  • Member
  • 403 posts

Posted 28 April 2013 - 09:08 AM

You'll have to partition and format it in Computer Management (Start, Run, compmgmt.msc) before it'll show in 'Computer'.

Production: Vishera 8350/32gb RAM/Dual SSD/VelociRaptor/Radeon 7750
Gaming: Phenom II 955/16gb RAM/SSD/VelociRaptor/Radeon 7950
Retro: K6-2 550/256mb RAM/160gb HDD/CompactFlash/3DFX/ATI AIW Pro/SB16/DB50XG
http://www.fastmhz.com

#3 Pulsar 2003

Pulsar 2003

    Member

  • Member
  • 3 posts

Posted 14 October 2013 - 05:48 AM

Almost six months later...

 

I gave it a try.  I once have had that problem but I had forgotten all about it.

 

It all worked out fine.

 

Installing W7 is another story so I will search the forum.

 

Thanks FastMHz





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users