Jump to content


Photo

HELP! Both Raid Drives "not readable"


  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 pcknt

pcknt

    Member

  • Member
  • 4 posts

Posted 02 April 2013 - 12:31 AM

Hi,

I have a Newertech Guardian Maxiumus with 2x2TB drives in a RAID 1 on Macbook Pro 2011 13" running 10.8.4. I turned on the drive tonight and got the dreaded "The disk you inserted was not readable by this computer." I saw the "rebuild" light blink but the drive indicators did not go red to indicate which drive was dead.

I tried Disk Utility but couldn't see the drives.

I removed the drives and put them in a Black X USB docking station but the same error showed up.

I purchased Disk Warrior but DW doesn't even see the drive.

I finally ran Data Rescue from Prosoft and it has sees the drive in quickscan mode and allowing me to copy files file by file/folder by tolder to a secondary 2 TB drive.

Unfortunately it is going to take about 40 hours and I'm just wondering how Data Rescue is working and DW does not even see the drive.

Do you know if there is any way to get DW to see the drive and get back the data faster?

Do you know what causes this error? Could it be the Newertech Drive? I have the drive in a Sentry Fire safe and I was moving it earlier tonight on the ground. I hope that didn't cause any static buildup. Or maybe the Newertech drive sucks and caused an electric spike.

I'm just trying to get to the bottom of this.

I saw some people had luck with DW and so I spent $108.

#2 continuum

continuum

    Mod

  • Mod
  • 3,513 posts

Posted 03 April 2013 - 08:34 PM

You found some software that will work, so I advise you just let it run til your data is recovered!

I forget if the RAID controller in there does anything weird to the drive partitions, I've got a few different models of them here and honestly can't remember...

#3 FastMHz

FastMHz

    Member

  • Member
  • 400 posts

Posted 04 April 2013 - 11:28 AM

It could be filesystem corruption, as it sounds like the drives are mechanically sound since you're successfully extracting data. The partition may have disappeared, or something similar. I second the suggestion above, just let the recovery run til completion, and then mess with the drives - run TestDisk on them.

Production: Vishera 8350/32gb RAM/Dual SSD/VelociRaptor/Radeon 7750
Gaming: Phenom II 955/16gb RAM/SSD/VelociRaptor/Radeon 7950
Retro: K6-2 550/256mb RAM/160gb HDD/CompactFlash/3DFX/ATI AIW Pro/SB16/DB50XG
http://www.fastmhz.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users